• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

After Effects Text typing backwards

New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Hi, I recently updated my After Effects to version 22.2. Since then any time I type in a text box the text begins typing backwards with the question marks and quotation marks ending up at the front of the text instead of the end. I've tried to look up fixes but everything I try doesn't work. If anyone knows how to fix this, I would be grateful. Thank you.

TOPICS
Error or problem , FAQ , How to

Views

5.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 21, 2023 Feb 21, 2023

in the paragraph box you need to click:

angelica22537740wodu_0-1677009814974.png

select/click the icon with the arrow on the left

angelica22537740wodu_1-1677009820578.png

 

Votes

Translate

Translate
Community Expert ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Lo que debes hacer es resetear los caracteres segun la foto:

Screenshot at Mar 09 14-59-11.png


Espero pueda ssolucionar.

Salu2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

No sirvio

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

in the paragraph box you need to click:

angelica22537740wodu_0-1677009814974.png

select/click the icon with the arrow on the left

angelica22537740wodu_1-1677009820578.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

Thank you so much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

None of these solutions worked for me. H E L P. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Yes non of these worked for me either. Seems the latest update broke something. 

I have a project that has set animations for titles. All I have to do is change text. When I change the words typing is backwords. I just used this project last week and it was fine. I updated the project and it still is messed up. I can add a new text layer and it is fine. So however the original project was created isnt working in the latest version of AE, Guess I have to learn how to type backwards til this is fixed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Edit: uninstall latest version. Installed version 24.1 and it works again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Just wanted to second that rolling back to 24.1 worked. I was experiencing this problem in 24.3 and 24.2.1; found this thread and rolling back fixed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines