• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After Effects warning: Could not rename the file

New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

 

Please tell me how to fix this error

I get this error when saving

 

지랄맞은 오류.PNG

TOPICS
How to

Views

5.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Yeah, that's what happens when you use an English AE on Arabic or Asian language systems. Use English/ Latin/ Western file names.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I'm having this same issue. Using an English AE, and language is set to English (US). Doesn't matter what I name the file, I still expierence the same issue when clicking "render" after adjusting my render settings. 

 

I've attempted to try rendering it in both .mov and .avi, and the issue stays consistent. 

 

I've also gone back and deleted the "auto save" folder, which worked once. Most recently, I tried renaming the "16.0" to "OLD_16.0" which worked once as well, but had the same issue come back. 

 

Do you potenitally know what the issue may be? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Same issue here. It began happening after I updated to AE 22.0.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

Try running the "reduce project" function on the top comp. I do not know what the problem is, but after executing the function, it was saved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I am also getting the same error occasionally when trying to save an AE file.

All of my settings are in English so no problem there.

 

Has anyone found the cause for this and hopefully a fix?

 

Marty

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

I have the same issuses, I have 16 gb ram, i5, and over 100gb of free memory. Every time I try to open after effects it has a warning that says "could not verify permission after effects {version}" and it doesnt open. And when I try to save or it auto saves a project, it has the same "could not rename file" issue. Whats the deal here?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

PROBLEM SOLVED: Go to preferences - auto save - and uncheck the box that causes AE to autosave each time you render.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Ohh, thanks! It worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

My god, thank you, you beautiful person!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

Thank you so much, it worked 100% 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

解決しました!ありがとうございます。

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

LATEST

Thanks, that helped.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines