After Effects won't render full

Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Hi there,

I'm having trouble exporting my After Effects file (File > Export > Render Queue)
Here is a screenshot of my composition settings.

Screen Shot 2017-11-20 at 2.06.44 PM.png

Screen Shot 2017-11-20 at 2.07.12 PM.png

It doesn't render past the 5 second mark, with the constant message: "Failed at 0;00;05;17"
Screen Shot 2017-11-20 at 2.07.21 PM.png

I tried looking to see if something at the frame is causing this but the only effect I have running is "typewriter"
I've also tried to clear my disk space and cache to see if storage was the problem.
I'm on After Effects CC and just updated it.


This is for a time sensitive work project so if you could help solve this problem, that would be great!

Sharon Kim

Views

25.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 20, 2017 Nov 20, 2017

I had this happen to me because one of the workstation I worked on had a GPU fail issue that failed a lumetri effect (that uses GPU acceleration). you can choose to render "software only" in the project setting and see if the render pulls through.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

What are the output module settings? did you customize anything? Is your AE up do date?

More importantly, what is going on in the comp. Select all layers, press the "u" key twice to reveal all modified properties and then look at 5:17 and see if anything is going on at that time.

This could be a resource issue, a comp issue, a memory, and cache issue.  If you can't get it to render then render an image sequence and when it fails, flush the cache and restart the render after the last good frame. That will at least get you by.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Hi Rick,

Thanks for your reply. I have taken a screenshot of my output module settings. I haven't touched anything there so hopefully, that is not the issue.

Screen Shot 2017-11-20 at 3.20.45 PM.png


I have pressed the "u" key twice to reveal all the properties and everything seems to look fine. It's the transition from one frame to another. The frame has a lot of images on it with drop shadow properties, rotation and scale applied but other than that it has been saving out fine in my previous versions.

I have cleared the cache and tried re-rendering but that didn't work out either.

I appreciate your time here!

Sharon Kim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

I had this happen to me because one of the workstation I worked on had a GPU fail issue that failed a lumetri effect (that uses GPU acceleration). you can choose to render "software only" in the project setting and see if the render pulls through.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Hi Roei, 

Glad I'm not the only one here - where can I find "render software only" option?

Sharon Kim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

File->project settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

This worked! Thanks so much!

Sharon Kim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Great. You should try to return to GPU rendering when you finish your project and maybe update your GPU Driver. it Can speed up rendering when GPU supported features are used.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

I use to have so many issues rendering after effects projects! I just came back on here to tell everyone WHAT I FIGURED OUT.  Let your video/project finish playing through in the timeline. Make sure it can run seamlessly through playback BEFORE you choose to export! I've been doing this ever since I've figured it out. Rendered plenty of videos without an issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines