• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AI multiple layer files importing blank after upgrading to latest version of After Effects

Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I create storyboards in Illustrator and import to AE a few times a week. The ai files have multiple layers and artboards and I never had any issues with importing them into AE until today. After importing and double clicking on the comp, the layers were all there, on the timeline, BUT, only a a few of them were visible. The rest were there but were blank (or black, if you don't have the transparency on). I also rtied importing a number of other AI files that I had used on previous AE projects just in case that first AI file was corrupt but the same happened with all of them. I also tried on AE on a mac running Catalina and on a mac running Big Sur. Same result every time. 

 

I have no idea why this is happening and if it is an Illustrator or an After Effects issue. I upgraded to 2022 a couple of days ago and right up to that point, I had no issues. 

 

Anyone else dealing with this? Any solutions are much appreciated.

 

Thanks!

Angel

 

This is the file set up.

Screen Shot 2021-10-29 at 11.56.31 PM.png

out of 48 layers I can see around 10. The rest appear like this (Transparency is off)

Screen Shot 2021-10-30 at 12.03.32 AM.png

TOPICS
Error or problem , FAQ , Import and export , Preview

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Are those files native AI 2022 files or older versions? If not, re-saving a copy of them to the updated version would be the first thing to try. Other than that the same old steps apply: check hardware acceleration everywhere in AE and AI, save the files with GPU usage turned off in AI, make sure there actualyl is PDF content. Also, since you soloed your layer make sure it hasn't any fancy blending options applied that would only work with other layers visible. Also try to convert one of the AI layers into shape layers. Even if it doesn't work, it may at least trigger an error message that might offer some clues.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Thank you so much for responding. 

I turned the GPU usage off and saved the file in the current version of illustrator. pon import the same thing happened. The majority of the layers were empty. I also tried your suggestion of trying to convert one of the layers into a shape layer and got this error message:

Screen Shot 2021-10-31 at 1.26.20 AM.png

I chopped up my AI file to individual files (one for each artboard) and AE had no issues importing those separately. So I guess I can't import a file with more than one artboard. Really bizarre. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

LATEST

Hi, did you find a solution for this? I have the same issue. A file with 6 artboards and layers, but only the first one is visible in After Effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Indeed rather weird and should not happen. Sounds more like a structural issue in AI, though, so maybe report it on their uservoice bug list.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines