Audio messed up by frame rate

New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

I shot some footage on my Sony a7iii at 120 fps with a 100 mb bitrate so I can slow it down for slow motion. Naturally when I create a composition, it sets the frame rate to 120. However, when I drag in my audio (which is a song), it distorts it and slows it down. I know this is due to the frame rate of the composition because when I change it to 24 or 30, the audio is fine. I would like to keep the composition in 120 fps and was wondering if there was a way to fix this audio problem? The audio starts off fine for a few frames then slows down and gets deep. Any suggestions?

TOPICS
Audio , How to

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 11, 2022 Jul 11, 2022

Your approach is flawed, and the audio in a 120 fps clip will probably have problems.

 

Make your Comp a standard frame rate. Pick 24, 23.976, 25 (PAL), 29.97 or 30. There is rarely any reason to create a comp with a frame rate above 30 fps. The human eye perceives motion between 12 and 18 frames per second. That's why Bugs Bunny cartoons look good. They are only 12 frames per second. Each animation cell was drawn once and photographed twice.

 

Select your footage in the Project panel and open I

...

Likes

Translate

Translate
Enthusiast ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

That sounds like to me that the playback is rendering. Are you looking at the green bar above the CTI (Current time indicator, indicating where you are playing on the timeline)? Is it fully rendered across the composition or is it following the CTI? It would make sense if it's not fully rendered, because 120fps is a high framerate to run at real-time.

 

You can create a proxy of the video clip(s) which will help render the clip MUCH faster while still in the same framerate. Additionally, if you don't want the slowed audio effect, go to Edit > Preferences > Previews and uncheck "Mute Audio when playback is not in real-time"

 

Hope this helps!


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Your approach is flawed, and the audio in a 120 fps clip will probably have problems.

 

Make your Comp a standard frame rate. Pick 24, 23.976, 25 (PAL), 29.97 or 30. There is rarely any reason to create a comp with a frame rate above 30 fps. The human eye perceives motion between 12 and 18 frames per second. That's why Bugs Bunny cartoons look good. They are only 12 frames per second. Each animation cell was drawn once and photographed twice.

 

Select your footage in the Project panel and open Interpolatte Footage from the File menu or right-clicking on the footage. If the footage was shot at 120 fps and you want to slow it down by half, so one second of real-time is two seconds of screen time, change the frame rate to 60fps. If one second of real-time is to be 4 seconds of screen time, change the frame rate to 30 fps. Changing the interpreted frame rate of the footage will also change the playback speed of the audio.

 

If the interpreted frame rate for the footage is an even multiple of the Composition frame rate, there will be no blended frames. If the interpreted frame rate is not an even multiple of the Comp's frame rate, there will be blended frames, but that is rarely a problem, and After Effects has several options to reduce any troubling artifacts. Every motion picture you watch on Television has blended frames because they are shot at 24 fps and broadcast at 29.97 or 25 in Pal countries. 

 

You can also use Time Remapping to speed up or slow down the footage, but I always start with frame rate interpolation first.

 

To fix problems with the audio track, you may have to transcode the original footage using Audition or the Adobe Media Encoder and set the output frame rate to one of the standards (23.976 to 30) or export a 16bit 48KHz PCM Wave file from Audition. You can also retime the audio in Audition and make other adjustments to improve and/or repair other audio problems.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST

You learn something new everyday. Everything is fixed now, I appreciate it! Thank you for the lesson too, I never fully grasped that idea but now I understand much more. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines