• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Black screen, glitch screen in layer panel

Explorer ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

logan_mcnay_0-1686336242535.png

logan_mcnay_1-1686336428605.png

logan_mcnay_2-1686336452926.png

 

Super frustrating. This has been happening the last 2 days. I updated my drivers, restarted my computer. 

Black screen or glitch screen on layer panel when doing anything. Motion track, clone tool, paint tool.

AMD ryzen threadripper pro 5975WX

256GB RAM

SSDs

2x 4090 NVIDIA GPUs

 

 

TOPICS
Crash

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 09, 2023 Jun 09, 2023

Did you update your drivers and then this happened or you updated your drivers after this started happening? 

Votes

Translate

Translate
Adobe Employee ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

Did you update your drivers and then this happened or you updated your drivers after this started happening? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

Hello, This was before & after. I found a few solutions. I was in 32 bit workflow, switched to 16 bit & I didn't get the glitching, don't know why. 

After I did that I still had an issue. I had an imported EXR image sequence & I wanted to motion track with it, I do this often importing EXR image sequences. And it didn't work, I found the workaround which was to render the sequence then motion track it, which was also equally head scratching to me. Would you know why this might be happening?

Thanks,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

LATEST

Thanks for your message. Are you still having the issue? Let us know.

I am moving this thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines