Blending Mode

Enthusiast ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

In this tutorial when Blending Mode Add is selected in the dropdown menu a window popup to select a color. Whereas in my file a window did not popup when selecting Add. How to fix it?

The Many Uses Of Fractal Noise | Part 1

time 6.33

1.jpg   

TOPICS
FAQ

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 08, 2022 Jun 08, 2022

You get to the solid settings by selecting the layer and using the Layer menu or the keyboard shortcut Shift + Ctrl/Cmnd + y. The tutorial creator missed that part of the workflow in his explanation. I watched about 5 minutes of the tutorial, and there were several places where the author left out information that would be important to new users. Accessing the layer settings is just one of them. 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

The Blend Modes drop down is in the timeline. Look for the Switches and Modes Button in the lower left of your timeline. If you don't see the Switches and Modes Button you may need to click one of the 3 icons in the far lower left of the timeline.

You should see the drop down with the modes. Also, having a layer selected and holding down shift and typing + or - on your regular keyboard will cycle through the modes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

111.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

If you add a comp-sized colored solid to the timeline, add Fractal Noise, and click on Blending Mode at the bottom of the Effects control panel, you should see the blending mode options popup.

 

If you do not see options, start the troubleshooting by opening the Project Settings (Shift + Ctrl/Cmnd +  Alt/Option + k) and trying a different Video Rendering and Effects setting in the first tab.

 

If that fails, try resetting your preferences by restarting After Effects and holding down the Shift + Alt/Option + Ctrl Comand while AE opens. You can also reset preferences by opening Preferences, finding the preferences file, renaming it, and restarting AE. You'll find a link to the preferences file in the General section of Preferences right at the bottom of the page.

 

If that doesn't help, re-install AE or use the Creative Cloud app to update or roll back a version. You should be able to fix the problem. I don't see it listed as a bug anywhere, and Fractal Noise is working fine on my systems and all installed versions of After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Getting a Blending Mode is not the issue. I get Blending Mode but seleting Add option does not popup a Solid Settings window as shown in the tutorial (time 6.33). My file video is attached.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

You get to the solid settings by selecting the layer and using the Layer menu or the keyboard shortcut Shift + Ctrl/Cmnd + y. The tutorial creator missed that part of the workflow in his explanation. I watched about 5 minutes of the tutorial, and there were several places where the author left out information that would be important to new users. Accessing the layer settings is just one of them. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the explanation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines