• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bug In video

New Here ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Hola a todos, no sé si alguien me pueda ayudar, cuando exporto mi video, salen esos pequeños bugs, no sé que hacer, ayuda.


Hi everyone, I don't know if someone can help me, when I export my video, these little bugs appear, I don't know what to do, help.
TOPICS
Crash , Expressions

Views

259

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Are you talking about the flashes to black? I'm not sure what you mean by bugs. You may want to try running the footage through the free app hand brake and export to a constant frame rate before taking into AE and see if that helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

LATEST

Turn off hardware-accelerated decoding in the preferences under Import and since this is game footage also consider running it through Handbrake or a similar tool to transcode the stream. Game footage often has malformatted data streams due to how this is handled and of course they may cause glitches in professional video editing tools.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines