• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot drag and drop composition in timeline

Contributor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hello forum.

 

I cannot drag and dtop the composition in my timeline. I have the selection tool selected.

 

inquestflash_0-1635395285489.png

 

 

thank you.

TOPICS
How to

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Impossible to say much without more specific info, simple as the project seems to be. Can you actually create a new layer in the comp itself like a solid, text or shape layer?

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

AE will disallow nesting if the procedure creates a recursive loop. In your case, you have the comp, Pre-comp 1 already nested in the comp you want to now nest into Pre-comp 1. You will have to re-think what you are intending to do and create another hierarchy.

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Did you figure this out? I'm having the same problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

LATEST

I had the same issue. For my part it seemed to be related to the AE window beeing my secondary screen connected to my laptop (Apple M3 Pro, Nov. 2023). When moving the window back to the primary display did fix the issue, though it did resolve it per say.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines