• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Final rendered video is in slow motion

New Here ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

everything plays normal in after effects, but when I export it out and view it on mp4 my video are in slow motion, but the time duration are the same. how do i fix this? i've tried different codec and the export resolution and the fps are the same as the composition.

Views

55

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Moved from Premiere Elements to After Effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

LATEST

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Ae version? Thanks. Also a screen grab of your issue will be helpful.

FAQ: What information should I provide when asking a question on this forum?
https://community.adobe.com/t5/after-effects-discussions/faq-what-information-should-i-provide-when-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines