Glitch With Puppet In After Affects

New Here ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Hi there just started using a puppet project in after affects and when I play back my preview my puppet turns upside down and changes colour to yellow and purple for a couple of frames before returning back to normal, it looks like a very quick glitch and happens at the exact same point in time upon replay of the preview. It occured out of no where and im very confused ? Someone please help

TOPICS
Error or problem

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Start by flushing your caches. Everything else would require more info like actual system info, details about your hardware acceleration settings and other prevferences, preview settings and ultimately info about your project and screenshots.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

Seems to have worked ! Thanks a lot mate I really appreciate it have a wonderful day !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines