Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


gopro VR reframe no more working - grey frames

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi there,
I've used the gopro VR reframe plugin on a huge amount of (stitched insta360) clips for a complex installation project. Starting January 2019 in AE 2019, maybe changing to 2020. Did minor changes sometime in between, and now - with client finally ready to finalize more than 1,5 years later - the effect is no more working.
Every clip with the effect being active turns into a grey.
No matter in which After Effects version I'm trying (2019/2020/2021)
No matter wether applied anew - or in a completely fresh project - or opening an old version. No matter on what kind of clip.
No matter which renderer used (usually project settings: GPU metal, sequence settings: normal 3D).
The effect is recognized and seems usable but nothing is visible.
The plugin as it was or freshly downloaded and reinstalled.
After now installing the gorpo VR player the effect freshly even is usable AND visible in Premiere 2020 (manuall installed) - with a warning but visible, and it's officially not even supposed to work here anyway. It should work on any AE 2018 and newer. But it doesn't on any of them since 2019 - what it perfectly did before...
I also exported a frame, but no difference to the grey preview in AE itself.

The only change I did to my system was an update to MacOS Catalina 10.15.7 - NO upgrade, it was Catalina right from the start.

As mentioned the effect is broadly used all over my installation project - and was working perfectly fine (other the any other 360 plugin option I had tried, killing the system, lacking the FOV option or what so ever).
Now it would be a no brainer to finally finish up my project - instead I'm going nuts 2nd day trying to recap.
I can't use any of my complex 360 scenes, the majority in my project compiled for a 270 installation. And didn't manage to figure out a solution.
I can't find a similar problem (wether solved or unsolved) anywhere? Any ideas?
Thanks for your thoughts!
M

AE 2019/2020/2021
MacBook Pro (16 Zoll, 2019), AMD Radeon Pro 5500M 8 GB, Intel UHD Graphics 630 1536 MB
MacOS Catalina 10.15.7

TOPICS
Error or problem

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

The apparently only thing I need is the old plug in:
GoProVRReframeAE.plugin - 8 bit version

… during all my tries and researches two days later I finally realized that the gopro VR reframe plugin
(GoProVRReframeAE.plugin) in my project is marked 16 (bit).
As my project is an 8 bit project but has been obviously formerly successfully built something is wrong there. 
But any try to set the project to 16-bit or even opening up a new one with just one single stitched 360 clip is completely useless. The application crashes every time right away.
And… with the effect not being installed it also shows me the MISSING go pro VR Reframe effect is an 8 bit version.
 I actually back last year kept any non-working go pro/insta plug-in version I had tried (such es the .aex ones that apparently don’t do) in an extra folder to know what I had tried and/or deinstalled. 
Just apparently of course the working version was only in the app folder and was probably destroyed for the cc2019 version when I tried to automatically install anew for the 2021 as with the manual install of .aex didn’t work.

Unluckily nowadays it seems to be impossible to download older versions anywhere… That’s a quite destructive habit for any older reanimated project.
Also the gopro support won’t help me - after I figured out the solution myself and know exactly which plugin version I need for relief, they finally after a week reported, that their technical support can't supply me with anything but the current plugin as posted on their website. Are they f**cking kidding me?
So..... Can anyone please help me out??
I badly need the


GoProVRReframeAE.plugin - 
8bit

Thank you!


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Oh! I have the same problem and thought that in fact I was part of the problem because I was installing the plugin incorrectly. I will follow this tread carefully, hoping that a magic solution appears!

I feel less alone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

LATEST

Hi there,
to be found better I just finally placed a new thread that you can follow as well.
https://community.adobe.com/t5/after-effects-discussions/vr-reframe-plugin-goprovrreframeae-plugin-8...
Actually I got a link that's still active. Unfortunately it's one of those non-working dmgs.
From somewhere else I also received the extra file
GoProVRReframeAE.plugin
Unfortunately the file is not working - the app receognizes a problem when opening and the plug in doesn't show up. So I can't even tell wether 8 or 16 bit there..
So.. yes.. you make me feel a bit less alone as well..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines