GPU Problem

New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi there, 

I've had a strange phenomenon on my Gigabyte Aero 15 YB for a few days. 

The preview of my Element 3d plugin no longer works properly. The reason for this is

probably that After Effects shares my Intel graphics card, although I have set everything

to the NVIDIA GPU in the NVIDIA settings. If I connect a 2nd screen to the notebook, d

isable the Intel GPU, open After Effects and then enable the Intel GPU again, it works.

I've also reset After Effects preferences, reinstalled After Effects and Element 3D, but unfortunately that didn't solve the problem. Anyone have any ideas what else I could try? 

Many greetis Thomas

TOPICS
Error or problem , Preview

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Unfortunately one of those things that are beyond anyone's control and simply come down to the crappy intel drivers. If you don't need it, turn off the intel GPU in the BIOS and solely rely on the NVidia one or at least create a custom Windows boot profile to such effect. Otherwise it really comes down to endlessly fiddling with the graphics drivers. If you use the latest 5.xx series from NVidia you may also want to consider going back to the older 4.7x versions, as it seems they changed a lot of stuff and it's detrimental to legacy APIs such as used by E3D.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

LATEST

Hi, Thank you for your answer. I just don't understand why I suddenly have this problem. I hadn't changed anything in the system. Can I just disable the Intel GPU like that? Gigabyte sets up their systems with its own OEM version?! I've already been to the BIOS and as far as I've seen, there aren't any corresponding setting options for the GPUs.... If I disable the INTEL GPU in the device manager, After Effects crashes...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines