• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Grow Bounds Not Working

Community Beginner ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

david3189609363u3_0-1704283926596.png

I can't seem to get grow bounds to work these days. I might have done something? or is anyone else having this bug?

using 24.1.0
Windows

Views

337

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

Hey David,

I'm moving this thread to the Discussions section to collect more information. Please let us know if you're using a rasterized or vector layer. If it's a vector layer, have you enabled the continuously rasterize option? What happens if you pre-compose the layer and add the effect on the composition? Does that work for you?

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

It's a png file. It does work if I precomp it but this method(grow bounds + deep glow) used to work before. There are times when I don't want to precomp a certain layer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

Could you share the PNG file here or through a private message so I can test it? Do you also see this with vector layers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

Here's the file I was working on. I haven't checked with vector layers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

Thanks for sharing the file. Could you check if your Quality and Sampling is set to Bilinear (https://creativecloud.adobe.com/cc/learn/after-effects/web/set-scaling-bicubic-sampling-aftereffects...)? Please also ensure that you're previewing in the Composition panel. I used the the Glow effect (I do not have access to Deep Glow, unfortunately), which spills out of the bounding box by default on my end. I didn't have to use the Grow Bounds effect. If you want to intensify the effect, you can duplicate it in the Effect Controls panel. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

I think my grow bounds effect is missing. I opened older projects and it's showing this.

I'm currently replacing the effect with CC repetile, which currently is working for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

I do not see any problems with the Grow Bounds/Deep Glow combination. Try adding a mask to the layer. Is the footage layer a nested comp? Without seeing the timeline with all modified properties showing I can't be of much help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

I don't own Deep Glow because I have other 3rd party glow effects that I like better, but here it is with a PNG file. Works just fine. The X comes from the unlicensed plugin.

RickGerard_0-1704416749274.gif

Check the GPU settings in Project Settings. Shift + Alt/Option + Ctrl/Cmnd + K will get you there instantly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

This usually how I do it, but like I said for some reason it just doesn't work like it used to. There could be settings I changed? I'm still trying to make it work.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

LATEST

Grow bounds just stopped working.. AE 24 shows me that effects is missing. And there is also strange, that the missing one is 8bpc and if I try to add effect it is 16/32bpc. But replacing missing effect does nothing..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines