How to add motion blur to when using and After Effect Camera?

Explorer ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Greetings,

 

I have a comp where there's a flat forerground layer and a flat background 3D enabled and the background layer is offset at some distance backward in the Z-axis, and above those two layers I added in an AE Camera layer. I see that there are camera settings for depth of field blurring, but how do I get motion blur on the foreground from fast panning of the camera in the X,Y plane? Thanks for any help on this 🙂

TOPICS
How to

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 29, 2022 Jul 29, 2022

It not depends on the camera itself but on the layers. You must activate the Motion Blur switch if you want to create Motion Blur for the layers. To control the shutter, hase and samples then you go to Composition > Composition Settings and then into the Advanced tab. If you can't see the switch for the motion blur on your layers, be sure to use the Classic 3D renderer, not the Cinema 4D renderer (you can check these settings also in the Composition settings under 3D Renderer tab)

Likes

Translate

Translate
Explorer ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Also, since I noticed that the motion blur check box was non-existant on the Camera layer, I tried to drop the BorisFX Motion Blur plugin onto the Camera layer, but AE would not let me add the BFX plugin to the Camera layer. Thanks again for any help on this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Motion blur is determined by the comp settings and parameters like shutter duration on the camera. You may simply need to crank up the values considerably. That and of course you have to enable MB preview in the timeline/ comp viewer to begin with. It's not really clear what your problem is, so post a screenshot if you cannot resolve the issue.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

It not depends on the camera itself but on the layers. You must activate the Motion Blur switch if you want to create Motion Blur for the layers. To control the shutter, hase and samples then you go to Composition > Composition Settings and then into the Advanced tab. If you can't see the switch for the motion blur on your layers, be sure to use the Classic 3D renderer, not the Cinema 4D renderer (you can check these settings also in the Composition settings under 3D Renderer tab)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

Hi Jose,

Thanks I see that turning on the Motion Blur check box on my Foreground and Bacground 3D layers, now shows blur happening when the 3D camera layers is fast-panning, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines