Importing Illustrator files, not retaining layer sizes

New Here ,
May 11, 2018 May 11, 2018

Copy link to clipboard

Copied

Hi,

My problem:

I am making an animation for my internship program with the DUIK Plugin. This requires for me to have different layers in Photoshop for example the forearm, shoulder, toes etc. All these paths are in different layers. The file size is a normal A4. I can not give screenshots seeing as this is a project not meant to be seen yet.

This file needs to be imported into After Effects. Every layer needs to have the same size as it is seen plus the anchor point needs to be in the middle of the object itself. Problem is, it imports and the layer is the same size as the composition, not the layer itself, plus the anchor point is in the center of the composition. This makes it almost impossible to animate.

Funny thing is, only today has this been happening to me. Two days ago everything worked perfectly.

I have searched this forum and I have come across the possible solution of my problem. This was to say: "Retain layer size" when importing. But, Nothing happened. Seeing as earlier on everything worked I assume this can only mean I either have a bug, or a wrong setting turned on/off.

These are my options when I import it.

Untitled.png

This is my screen when I drag the composition in. Every single layer is the same; anchor point in the middle of the composition, layer the size of the composition. When importing this particular scene i chose the option: "Composition - retain later sizes"

Untitled2.png

(The image is made black, it's not a black screen)

I hope anyone can help me with this, I'm not sure what it could be.

Thank you

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 11, 2018 May 11, 2018

For people that have the same problem;

I accidentally stumbled upon my solution: Uncheck the box: "Illustrator/PDF/EPS Sequence". Apparently I clicked on it without realizing.

Likes

Translate

Translate
New Here ,
May 11, 2018 May 11, 2018

Copy link to clipboard

Copied

For people that have the same problem;

I accidentally stumbled upon my solution: Uncheck the box: "Illustrator/PDF/EPS Sequence". Apparently I clicked on it without realizing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

LATEST

Thank you man, you saved my life.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines