• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Importing Transparent .mov Files?

New Here ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

Hey all,

So I've been using After Effects CS6 for years, and just today I finally decided to update to the newest version. In CS6, when I imported a .mov file with no background, it would be transparent in AE. Now, however, the background is a solid black. I'm fairly certain that when I first got CS6 I had the same problem, and there was a setting I had to change, but for the life of me I can't remember what it was. Can anyone help?

Thanks!

Views

13.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 06, 2018 Aug 06, 2018

In the project panel, if the video info shows

[millions of colors + ] , then the plus sign means the video contains transparency.

when you place the video in a composition, click on   “toggle trasparency grid “ button in the comp window

one more trick, place an image or any photograph in the composition, then put the video file on top of that layer, now you can make sure if the video background is transparent or not.

Votes

Translate

Translate
LEGEND ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

What codec is that footage using?

What settings does it say under the interpret footage dialog?

When you say it's not transparent, do you have the transparency grid showing and then put the MOV in and it's not?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

In the project panel, if the video info shows

[millions of colors + ] , then the plus sign means the video contains transparency.

when you place the video in a composition, click on   “toggle trasparency grid “ button in the comp window

one more trick, place an image or any photograph in the composition, then put the video file on top of that layer, now you can make sure if the video background is transparent or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

I'm looking to find out why .mov files that are transparent are not read as transparent in After Effects. I have a .mov file. When I preview it on my mac, it is transparent. Quicktime says its an HEVC with Alpha (8-bit). When I bring it into Ae it loses the alpha. There's no + after millions of colors, and it's not toggling the transparency grid. Any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Has anyone discovered a solution to this? I am having the same problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Same problem here, was it because PC & Mac thingy?? I am using iMac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

Have you found a solution to this? I'm losing my mind here... and I can't find anything online to solve this

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

Hello guys, I just got the same problem but I think I have found a possible way to solve this. This is the way that only works for Mac I guess.

1. Go to your Finder window that contains your HEVC with alpha .mov file.

2. Right click on your HEVC with alpha .mov file and click on the option "Encode Selected Video Files" (somewhere almost at the bottom of the option list), there should be a small window with the name "Encode Media" popping up.

3. Change the setting to "Apple ProRes" (mine was H.264 480p as default), make sure the check box "Preserve Transparency" on the right is checked on.

4. Click continue and there should be a new .mov being generated. Drag that new .mov into After Effects and it should be working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

You are a hero thank you for this! It got me the exact result I was looking for.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

You're a lifesaver thank you so much!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

You are a lifesaver

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

Hey Gnyerdua, I followed your steps but unfortunately the background is still showing black for my .mov file within After Effects. Are there any settings within AE I need to change?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Thank you, this saved my day and my project 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

LATEST

Brillinat, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

By far, the easiest solution is to use the Output Module's High Quality with Alpha preset. One-click, no problems. The Composition Pre-Render also uses this preset and imports the rendered file directly into After Effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines