• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

low memory crash

New Here ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

whenever I use after effects specially Mocha it crashes down and says my 16 Ram isn"t enough

TOPICS
Crash

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

Go into preferences and try changing the Memory settings. Edit/Preferences on Windows or After Effects/Preferences on Mac.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

What is the frame size of the source footage, the duration of the source footage, and the frame size of the Composition?

If the source is a short 1080p Clip in a 1080p Comp, I'd expect 16GB to maybe be enough.  

To work with 2160p or more in a 2160p Comp, I'd expect needing 32GB or more and hopefully be on a workstation with 64GB or 128GB.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Agree with what the experts suggested. Let us know how it goes.

Moving the thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

LATEST

Using After Effects and Mocha with only 16GB of RAM can be challenging, especially for complex projects or high-resolution footage. However, there are several strategies you can employ to optimize performance and minimize crashes:

Optimize RAM Usage:

Adjust RAM Allocation: Go to Edit > Preferences > Memory & Performance and adjust the RAM allocation. Ensure that After Effects has enough RAM available while leaving some for the operating system.
Enable Disk Cache: Make sure the disk cache is enabled and set to a fast drive (preferably an SSD). Go to Edit > Preferences > Media & Disk Cache and adjust the cache size and location.
Purge Memory and Disk Cache: Regularly purge memory and disk cache (Edit > Purge > All Memory & Disk Cache) to free up resources.
Optimize Project Settings:

Lower Resolution and Bit Depth: Work with lower resolution proxies and lower bit depth during the editing process. You can switch back to full resolution and bit depth when rendering the final output.
Trim Project: Trim down your project by removing unused footage and layers. This reduces the amount of data After Effects needs to manage.
Use Efficient Workflow with Mocha:

Pre-Render Clips: If you're using Mocha for tracking or rotoscoping, consider pre-rendering clips before applying Mocha. This reduces the processing load during editing.
Reduce Input Footage Size: Use lower resolution or downscaled versions of your footage while working in Mocha. You can reapply the tracking data to the full-resolution footage later.
Close Unnecessary Applications:

Close any unnecessary applications running in the background to free up system resources for After Effects and Mocha.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines