• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Matte problem

New Here ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Arman28290396d3c1_0-1675741187147.png

After i save my project and open it again, i found that all mattes reset to No matte status. I didn't do it. (i repair, but after restart it's happened again)
Also some of my layers that was followed to another animated layers jumped out (as you can see on the picture blue man should to be on top of the grey man. 
Some times mattes start blinkink with white colors and i found fantom white layers, that don't have any animation, but i can see it in some frame (and also after rendering)
After more than 10 years working in AE, first time i see so many bugs, that bring me a lot of problems now ((((
Please, fix it as soon as it possible. 

Arman28290396d3c1_1-1675741203169.png

 

 

TOPICS
Error or problem

Views

206

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Also, i found when i copy/paste some items from one timeline to another, the matte is reset. 

Arman28290396d3c1_0-1675742635092.png

Arman28290396d3c1_1-1675742657927.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Setting an adjustment layer as a matte is not going to work. Duplicate the layer and set it as a matte without it being an adjustment. The rest will require better info about your project, your system etc..

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2023 Feb 08, 2023

Copy link to clipboard

Copied

LATEST

Thanks for answer.

The layer assigned by the mask is preserved when duplicating within one composition, but if copied to another, the settings are lost. I also found numerous crashes when an element has no animation and no linked to another layers, but it jumps around the screen in different frames. And it is not treated by reboot.
I also found that closing one layer, another one disappears, which is not related to this. Believe me, I have been working in this program for many years, and I am in my right mind, but I am shocked by what is happening with my project.

I am working on Macbook Pro M1 Max (Montrerey 12.1)
Project settings: 3841x2162 i use a lot of png files with the same resolution (not sequences)

Arman28290396d3c1_0-1675928456350.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines