Media Encoder constantly failing at the same spot

Community Beginner ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

My project keeps on failing to render on media encoder at exactly the same frame almost:

Screenshot 1 shows the frame, it is during a third party transition that I purchased from envato, I could simply just replace/remove the transition but I don't see why the software shouldn't render it like this anyway. Really fustrating

If anyone could help me, I would really appreciate it

default7e5bxts0vzj7_0-1642950449819.png

 

TOPICS
Crash , Error or problem , Freeze or hang , Import and export

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

Si ese problema no lo tienes con otros proyectos o con otras partes del mismo proyecto te sugiero pedir soporte al creador del template. Como tú mismo lo dices, no hay razón para que After Effects o el Media Encoder no renderice una transición, de seguro el creador conoce a fondo los detalles de su Templeate y podrá darte un mejor soporte.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

LATEST

just emailed the template creator.. thanks, awaiting response now..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines