• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Missing: Tint effect problem

New Here ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

When I was just exporting a project from After Effects, halfway through, it told me it got an error, something involved with the tint effect (I didn't read the error properly!); it stopped exporting and told me to save the project as a new file before it shuts down automatically. 

 

Now, when I open up the new save file, every tint effect I used in my project says it's "missing", and it no longer applies its effect. Even when i try to import another tint effect into the effects controls, it still comes up as missing and wont work.

 

And in the effects and presets menu, the effect is under a new folder "Missing"

 

Please Help!!

 

 Screenshot 2024-04-24 at 12.17.22.pngScreenshot 2024-04-24 at 12.17.30.png

TOPICS
Error or problem , Import and export

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

Reset the plug-in manager.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

LATEST

Thanks, I think that did it! 👍👍

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines