• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Mocha tracking points not appearing in AE after I create data

New Here ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Hi All,

 

I'm trying to use Mocha to track a backpack that I need to add a logo on. I used Mocha to do the tracking, with all the options clicked (trans, scale, rotate, skew and perspective), added planar surface, clicked save.

 

Then when I went back to AE and clicked on Create track data, even though I made sure the correct layer was selected as there was only one, the tracking points didn't appear on my preview screen. And when I applied the tracking data to the logo, it just disappeared from screen.

 

Anyone has had a problem like this before? Any advice on how to fix it or any intel on what I might have done wrong?

TOPICS
How to

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

LATEST

If you are a Windows user, you try to update your graphic card driver. You also check the updater in Boris FX web site.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines