No audio playing in preview

New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

I have the audio icons checked in timeline and in preview (obviously), I have un-checked in preferences to mute the audio if playback is not real time, I have cache before playback, I meddled with audio hardware and all seems to be set to correct output. Everything works fine on another computer, but one I work on now, plays sound in any other app, including Premiere Pro. I have no clue what to do really. I re-installed AE, turned computer off and on, nothing works. Sound gets rendered, so program has to see it, but I obviously can't work without hearing it in the project. I tried importing many different files to new projects, problem persists. 

TOPICS
Audio

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 12, 2022 May 12, 2022
I was dumb not to check windows preferences first. AE was just disabled in the audio mixer. I have no clue why it suddenly did that but fix was so easy. Too bad it took hours to figure out. Thank you for your time tho!

Likes

Translate

Translate
Adobe Employee ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hi Magdalena24389608y7n5,

 

Welcome to the community and sorry for your issue.

What's the version of After Effects you're using? Does it happen with all the audio files or a particular one? Do you get the audio in the Layer panel (double-click the footage to open it in the layer panel)? Also, what are your system specifications (CPU, GPU, RAM, OS version)?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

I was dumb not to check windows preferences first. AE was just disabled in the audio mixer. I have no clue why it suddenly did that but fix was so easy. Too bad it took hours to figure out. Thank you for your time tho!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines