Preview and source screens are all black

New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Hey, everyone! I'm facing this issue with After Effects, suddenly the preview screen freezes and after I restart the program it just shows completely black. Here is the kicker though, if I create a new comp viewer and split them it shows just fine. If I try to resize them so just one comp viewer fills up the screen it vanishes again, I've attached a video to demonstrate the problem. I've searched for threads with the same issue but no success with any of the solutions (toggling mercury transmit, hardware acceleration, purging cache, increasing cache size, reinstalling video graphics driver). If I restart the computer it fixes temporarily but breaks again as soon as I get back to editing.

 

Additional information:

I'm running Windows 10 and After Effects version 22.5.0

TOPICS
Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

No easy answers. You still need to spend some more time straightening out your graphics driver. This mustn't even be to blame on AE at all. It could just as well be another app gobbling up resources like a video chat tool that also uses hardware acceleration to draw its windows and compress the stream and then there's a million otehr things. Impossible to advise in more detail with only such generic information at hand.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines