"Collect files"... doesn't collect files anymore

New Here ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I recently updated AE to version 17.0.2, to fix the bugs we know about.

However, since this update (at least I think), the "Collect files" features in AE doesn't work anymore for me. So if I click on it and select the destination folder, I'll have the AE in this folder, as usual... but no "(Footage)" folder. At first I thought it might be hidden, but it's not. If I open the AE and reveal in Finder one of the assets, it's still in its "old" folder.

Does anyone have this problem too? I didn't see any post about it.

 

Thanks!

TOPICS
Error or problem

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 28, 2020 Jan 28, 2020

In the Collect Files dialogue box, you have the option to collect only the project file without any assets (or other variant behaviors). Can you confirm you have this set correctly? 

Annotation 2020-01-28 100649.jpg

Likes

Translate

Translate
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Show us the complete interface with screenshot where we can see Project panel. May you have just footage created into After Effects like Shape Layers, or Solids, or Adjustmente Layers, etc. Or show us Collect Files dialog box where we can see checkboxes please. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

In the Collect Files dialogue box, you have the option to collect only the project file without any assets (or other variant behaviors). Can you confirm you have this set correctly? 

Annotation 2020-01-28 100649.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Thanks a lot, it fixes the problem! It was set to None, don't know why... I've never changed this.

That was quite obvious but actually I had never paid attention to this dialogue box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

In the past I have found that 'None' will become the default option for all future settings once it has been used once, and if you package a file that has no assets it will automatically pick 'None' for you, which seems to start the trend.

 

I have now made a habbit of double checking each time, after learning the hard way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I don't get the dialogue box at all since the update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines