• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

RTX3090 Not Supported for Advanced 3D Rendering in AE Beta?

Adobe Employee ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

"Advanced 3D is not supported by the current hardware" error when starting up AE Beta 24.3 (Build 14). I'm on Windows 10 with the latest Nvidia Studio Drivers 551.23 on An AMD Threadripper System. Is a 3090 really not supported? It's one of the best cards out there still and has been out for quite a while now.

TOPICS
Crash , Import and export

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jan 31, 2024 Jan 31, 2024

It is supported. Any chance you have a second GPU enabled in your system? Potentially AE is selecting that GPU instead of your NVIDIA card. 

 

Votes

Translate

Translate
Adobe Employee ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

It is supported. Any chance you have a second GPU enabled in your system? Potentially AE is selecting that GPU instead of your NVIDIA card. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

I have 2x 3090 cards installed, bot the FE version. They are not operating in SLI mode or anything though. I don't get the same error launching AE 2024. I updated drivers earlier today when I saw the problem in the beta in case that was it, but still have the issue. I can try a restart as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

LATEST

It looks like SLI was enabled after all. It is beneficial to use NVlink in Redshift for sharing VRAM. I had disabled it at one point and thought I left it that way. When I disable, I don't get the same error starting the Beta. Even with it turned on though, I did not have this error in AE 2024, so I'm not sure whether this would be considered a bug or not. I wouldn't expect AE to fully take advantage of SLI/NVlink, but to have the option to leave it on would be nice, since it's a pain to switch back and forth, requiring killing of processes, etc. Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines