S_RackDefocus makes clip have weird glitchy scan lines

Explorer ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

Hey! So when i use S_RackDefocus and turn up the use gamma, it makes the clips have some weird looking and glitchy scan line stuff. Here's some screenshots.

 

Adding the effect:

Xtrm_Proxar_0-1651338309610.png

Turning up the Use Gamma:

Xtrm_Proxar_1-1651338369596.png

Close look:

Xtrm_Proxar_2-1651338386288.png


I've tried this effect on many clips and i still get this glitch. I've also tried reinstalling BorisFX Sapphire, but also didnt seem to fix it.

TOPICS
Error or problem , Preview

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 06, 2022 May 06, 2022
Disabling GPU usage for the specific effect solved it. If whoever reading this and has the same problem does not know how to fix it, follow the steps I am going to tell you right now. Step 1: Add in the effect Step 2: Scroll to the end until you see the Help section Step 3: Click the Help ButtonStep 4: Uncheck the 'Enable GPU' box in the window that pops up.Step 5: Click OK and your problem's solved.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

The forum won't load the large versions of your screenshots for some reason, so it's hard to see what#s going on, but with Sapphire this typically is either a hardware acceleration problem or a bit depth issue. At the least switch the project bit depth to 16 bpc or 32 bpc. Updating your system's graphics driver may also help. You can also of course simply disable GPU usage in Sapphire and see if it makes a difference.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

The bit depth didn't seem to work. Also how do I disable GPU usage? Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

LATEST

Disabling GPU usage for the specific effect solved it. If whoever reading this and has the same problem does not know how to fix it, follow the steps I am going to tell you right now.

Step 1: Add in the effect
Step 2: Scroll to the end until you see the Help section
Step 3: Click the Help Button

Step 4: Uncheck the 'Enable GPU' box in the window that pops up.

Step 5: Click OK and your problem's solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines