Shared libraries access not functioning across team

Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Our team is now on day 7 of working with Adobe support on this issue and it still hasn't been resolved. So I'm turning to the forums to see if anyone here has any insight. 

 

I've created a new library of mogrts (created in AE). I created it under the "Everyone" setting, meaning everyone has access to it when they click the Browse All option. I can share it with individual team members using the "Invite people" option. Team members are able to see and accept the invitation. The library shows up in their web browser when they visit assets.adobe.com. The library does not show up in their creative cloud desktop app. It does not show up in the Libraries window in Premiere and After Effects. They are not able to see them in the libraries dropdown menu in the Premiere Essential Graphics panel. 

 

What are we missing here? Any insight is helpful as the Adobe customer care reps we've talked to are completely stumped. I'm posting this in AE support but it doesn't work in any application.

 

Thanks!

TOPICS
Error or problem , Performance , User interface or workspaces

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 09, 2022 May 09, 2022

Hi Nishu, Thanks for the response. We actually think the problem might be VPN interference. When our users disconnected from our VPN they were able to sync the libraries. I think what tripped us up with this is that there was no error message in Creative Cloud that the files weren't syncing properly - everyone's sync said files were up to date. Unfortunately some of our users aren't able to disconnect from the VPN so we're still facing library sync issues. 

Likes

Translate

Translate
Adobe Employee ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

Hi DaronWP,

 

Sorry for your issue and poor experience.

If the Library is not visible in the Creative Cloud desktop app, I'd suggest doing a clean installation of it using the Adobe Cleaner tool if signing out and signing back in hasn't helped.

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

Hi Nishu, Thanks for the response. We actually think the problem might be VPN interference. When our users disconnected from our VPN they were able to sync the libraries. I think what tripped us up with this is that there was no error message in Creative Cloud that the files weren't syncing properly - everyone's sync said files were up to date. Unfortunately some of our users aren't able to disconnect from the VPN so we're still facing library sync issues. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines