Tapered Stroke option for shape layer is not show in my after effect 2020 and 2019 version

New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

I try to create heart rate pulse but when I try to taper the stroke of shape layer I goto>content>shape 1>stroke 1>here in stroke 1 no option for taper stoke 

when I search on google for my problem solution then google give me suggested video wherein these videos I see they have 2020 version of after effect and taper option is still here and working but I also have 2020 version of after effect but no taper option.

anyone help me if he knows what type of trouble.

TOPICS
Error or problem , Expressions , FAQ , How to , Resources , Scripting , User interface or workspaces

Views

5.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

This is a very new feature and I think it is only available in the Public Beta, so far.

Look for it in the "Beta Apps" section of the Creative Cloud Desktop App.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

It's right there in the latest build of AE 2020. Just press the U key twice, then spin down the Stroke Options

Screenshot_2020-07-26 10.26.04_vURxWe.png

You can also find it by typing tap in the Timeline search field and then spin down the options.

Screenshot_2020-07-26 10.33.37_4sHw7n.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi, I'm having the same issue but I do not have the "Stroke 1" option at all. Normally it is there. This time i converted my illustrator file to a shape layer and that option is not available, any solutions?

I need to use taper and wave and without it can't animate along a path the way I want

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

It wouldnt let me edit the above but I solved my own issue was just having a slow moment!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

That is precisely the problem, do not pass people off as idiots. When displaying the properties the TAPER option does not appear where it should be, it DOES NOT APPEAR. That's the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Can you post a screenshot of your whole screen with the shape layer's properties expanded.  We might be able to spot your issue - which sounds like it might be different from @Nicola5FC3 and @dfsdfdfsdfdfdsf 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

taper not appear

Captura de pantalla 2022-05-15 11.09.19.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

I notice you don't have the 3D controls in the toolbar.  Are you using an older version of After Effects?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

16.1.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Ah, that explains it.  From version 17.1 the May 2020 release you can apply tapered strokes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines