• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

The "Realistic motion using position" tutorial is bugged

Community Beginner ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

In this tutorial there is a step that says to drag the handle of the second Position keyframe, but there IS no handle. I've tried repeating all the steps in case I missed something, but what I'm being told to do just isn't there, or there are steps missing from the tutorial.

 

tutorial bug.PNG

Views

236

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Just ran into this same issue myself. Any resolution to this? Or what buttons do I need to press to get the handle to be available?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

No, I was never able to solve this unfortunately.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

Hi @Prism Wing,

 

I can see the issue at my end. Thanks for reporting it. I'll let the team know.

You can create the handles on your existing motion path by clicking the ends of the motion path using the Convert Vertex tool. Check out the screen recording from my system for reference.

generate handels.gifHope it helps.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

This is probably not a bug. You have no Bezier handles on the keyframes because the default Keyframe Interpolation is set to Linear. Select all keyframes, click on one, right-click, or use the keyboard shortcut Alt/Option + Ctrl/Cmnd + k, or the Animation/Keyframe Interpolation menu to change the Spatial Interpolation to Bezier.

RickGerard_0-1700256150444.gif

If that doesn't work (it should), Select the Pen tool (g) and move the CTI (time indicator) between the two keyframes. When the pen tool moves close to a position keyframe in the Comp Panel, it should change to the Convert Vertes tool (a sideways v pointing to about 11 o'clock) and drag out a bezier control handle from one of the points. If the Pen tool does not change to the Convert Vertex tool, hold down the Alt/Option key.

 

You can change the default setting for keyframes in the Preferences/General Panel. Look for the fourth option checkbox when you open preferences by pressing Alt/Option + Ctrl/Cmnd + ; 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

Thank you for the answers everyone. I posted my question a long time ago and have since moved on from following the tutorials. Maybe I will come back to them at some point to try your suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines