• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Trapcode form missing Blend modes

Explorer ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Hi forum.

 

Im following along a tutorial on Trapcode form, the tutorial is from 2018. (I have a new version of Trapcode)

The instructor does have an option to use blend mode in his version and he choses Screen Mode to blend in 2 effects so you can see one effect blend in with the other. I was wondering how will I do the same since Blend Screen mode is not an option in the newer version of Trapcode?

 

https://www.youtube.com/watch?v=HJN5XOrv_co&t=143s

 

13:28 is where he uses the blend mode: Screen.

 

The left had screen shot is my version of Trapcode form which the blend mode is not an option.

My version does show to have blend modes, but its not working when I chose the Screen mode.

adobe11111.jpg

TOPICS
How to

Views

430

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 23, 2022 Apr 23, 2022

Blending modes are controlled in the the editor in the individual particle system's properties ever since you can create multiple ones having and this option available globally makes no sense anymore. Availability of individual blending modes depends on rendering modes, as not everything works with GPU acceleration. I suggest you actually start by reading the help and following the latests "What's new & changed" videos on the RG/ Maxon web site rather than blindly diving into old tutorails that

...

Likes

Translate

Translate
LEGEND ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Blending modes are controlled in the the editor in the individual particle system's properties ever since you can create multiple ones having and this option available globally makes no sense anymore. Availability of individual blending modes depends on rendering modes, as not everything works with GPU acceleration. I suggest you actually start by reading the help and following the latests "What's new & changed" videos on the RG/ Maxon web site rather than blindly diving into old tutorails that don't account for stuff having been moved around.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Can you please provide the screenshot of how I can change the blending mode? Despite your answer, I am still having a hard time finding the option. Thanks! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

LATEST

dd.png

 show forms is like blending option thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines