• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to open file - permanent error message

New Here ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

I may have corrupted my ae project through trying to run it on a different computer. This other computer is a work computer provided to employees by a company, and I know that it has a security feature installed on it which prevents it from being allowed to write to an external drive. I only realised this after I opened up my project on it and started working.

 

I was unable to save my project on that computer, and now I'm back on my normal computer and I'm getting an error message about being unable to open files every time I am on the after effects window. These are the two error messages that pop up every time (Portal is the name of my SSD):

 

Screenshot 2024-07-05 at 3.20.11 PM.png

Screenshot 2024-07-05 at 3.20.22 PM.png

I also tried looking for that file on my computer, however I'm running into an issue with finding it. I've tried searching in finder for "temporaryitems" and I come to the search result attached below when I select folders. None of these folders seem to have anything inside.

 

Screenshot 2024-07-05 at 3.33.03 PM.png

 

Please help if you have any ideas on how to fix this, thanks!

TOPICS
Error or problem , Import and export

Views

91

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

Are both computers running the same version number of After Effects?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

LATEST

No they're not, thanks for pointing that out! My main computer is running version 24.3.0 (build 50), whereas the other computer is running version 24.4.1 (build 2). 

 

I just downloaded 24.4.1 build 2 onto my main computer and tried running a copy of the project file, however the same issue is still occuring. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines