Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why isnt my blend mode working

New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Hello Community,

 

I just recently started learning After FX and currently in the process of adding Saber affects to a clip. I've watched a Tutorial entitled "How to Use saber to create eric basketball highlights" by Peter Serallas which has been helpful besides this one issue. Once i've attached a solid layer and tracked my video...added the saber affect to a mask layer I cant seem to get ride of the Black Solid when I either click the eye to hide the layer or even when I try to use any blend mode. Due to the fact i'm new am I missing something? Did i forget to turn on or off a setting? I cannot get past this part and its quite frustrating. CAN SOMEONE PLEASE HELP ME!!!

TOPICS
How to

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Screenshots would tell a lot and of course you've not realyl offered any real info about your system and such. Otherwise this could be as trivial as your hardware acceleration being inadequate, so check the relevant settings, update your graphics driver and/ or switch to software-only rendering by turning off Fast Draft et al.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Screenshot 2021-09-01 095628.pngScreenshot 2021-09-01 094939.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Well, you're in the layer viewer, not the comp.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

Thanks, Like I said i'm new to this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines