Highlighted

3D Camera Not Showing DOF

Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Have different Layers in different positions in Z space, have DOF on, Aperture is cranked to 1000, Point of interest is in a different position than the objects, F-Stop is at .1. Does anyone have any suggestions? I saw something about collapsed transformations but when I go into 3D mode there isn't an option to turn the option off.

Any ideas anyone? I'll send screen shots if requested

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Without actual system and version info nobody can tell you much, but off the bat there is two thinkable scnearios:

a) You are using CC 2018 and your GPU acceleration is not working right

b) You have enabled Draft 3D, which never renders advanced effects

Check those things. For anything else you have to provide better information, which of course could include screenshots.

Mylenium

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

3D Camera Not Showing DOF

Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Have different Layers in different positions in Z space, have DOF on, Aperture is cranked to 1000, Point of interest is in a different position than the objects, F-Stop is at .1. Does anyone have any suggestions? I saw something about collapsed transformations but when I go into 3D mode there isn't an option to turn the option off.

Any ideas anyone? I'll send screen shots if requested

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Without actual system and version info nobody can tell you much, but off the bat there is two thinkable scnearios:

a) You are using CC 2018 and your GPU acceleration is not working right

b) You have enabled Draft 3D, which never renders advanced effects

Check those things. For anything else you have to provide better information, which of course could include screenshots.

Mylenium

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 13, 2017

Copy link to clipboard

Copied

Without actual system and version info nobody can tell you much, but off the bat there is two thinkable scnearios:

a) You are using CC 2018 and your GPU acceleration is not working right

b) You have enabled Draft 3D, which never renders advanced effects

Check those things. For anything else you have to provide better information, which of course could include screenshots.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

I'm using After Effects CC 2017.2 Here are some screen shots as wellScreen Shot 2017-12-13 at 2.11.27 PM.pngScreen Shot 2017-12-13 at 2.11.20 PM.pngScreen Shot 2017-12-13 at 2.11.08 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Also, I went into my previews settings and it said that my GPU is not accessible (screen shot included)Screen Shot 2017-12-13 at 2.19.58 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 13, 2017

Copy link to clipboard

Copied

As I said, your Draft 3D switch in teh timeline is enabled, hence no DOF calculations. Simply turn it off an *boom* - magic.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 13, 2017

Copy link to clipboard

Copied

If you have the rendering engine set to Classic 3D, check the upper right corner of the Comp Panel, and depth of field is not working make sure Active Camera view is enabled, check the preview options at the bottom of the comp panel and check the timeline settings to make sure Draft is not turned on.

If you are using the C4D rendering engine then carefully check the notes that show up when you choose that option. DoF is not supported. You have to fake it.

Screen Shot 2017-12-13 at 9.53.45 AM.png

If everything is as it should be then you probably have the settings fouled up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 26, 2020

Copy link to clipboard

Copied

Thanks!!

That was all it was!! 😂🤣😂And that was all it took...🙌🏾🙌🏾🙌🏾

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Bduruman LATEST
Explorer ,
Jun 19, 2020

Copy link to clipboard

Copied

On point Thanks!

Draft 3D  Cost me several Hours. Not any longer. Great tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...