Advertencia de After Effect: Error de dibujo no especificado.

Community Beginner ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Tengo un problema con la hermienta PinTool . Cuando quiero ponerlo me dice Advertencia de After Effect: Error de dibujo no especificado. Estoy en un archivo de photoshop, tengo AE cc19 solia tener la de cc17 y andaba perfecto esa herramienta, la tenia que cambiar porque me lo pideron en la nueva carrera que ahora estoy cursando. Por favor, busque en youtube alguna solucion y nadie le aparecio algo asi, necesito que me lo resuelvan.

TOPICS
Audio, Crash, Dynamic link, Error or problem, Expressions, FAQ, Freeze or hang, How to, Import and export, Performance, Preview, Resources, Scripting, SDK, User interface or workspaces

Views

5.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

"Error de dibujo no especificado". Sistema operativo Mac, CI la última actualización. Si alguien sabe cómo resolverlo..... gracias.

y el Pr ni siquiera comienza a abrir, NO REAPONDD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Try to post some screenshots so we can understand better you issue, there is no difference in this tool between CC17 and CC19, Just be sure your layer is not locked 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Tank you. 

El After comienza a cargar pero no completa el proceso, aparece esta ventana. Luego me dice el resto, de reportar el problema...    Y El Pr directamente no hace nada. No inicia.

Captura de Pantalla 2020-11-15 a la(s) 11.36.51.png

Muchas gracias!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

No se si tiene que ver que haya actualizado el sistema operativo de MAC (Big Sur)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

¿Encontró la solución?, es que a mi también me marca el mismo error, eso justo cuando actualicé el Sistema Operativo de la Mac a Big Sur. 

¿Saben si existe alguna solución o será necesario volver a instalar el software?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Ayer actualice a big sur, me pasa el mismo problema, ya encontraron solución :(?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Tengo el mismo problema! Cómo se soluciona?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Captura de Pantalla 2020-12-15 a la(s) 15.06.57.png

Tengo el mismo problema, igual fue despues de actualizar con (Big Sur), los primeros dias mi compu era sumammente lenta, ahora ya es un poco mas rapida, pero sigo teniendo el mismo problema con Af, alguien ya pudo arreglarlo?, heeeelp !

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

ya lo resolviste?:(

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Yo tambien tengo el mismo problema 

Que alguien me ayudee..!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

LATEST

Hola! Yo lo resolví actualizando After Effects, después de eso no tuve más problemas.

 

Espero sirva!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines