After effects cs5 - no audio?

Community Beginner ,
May 03, 2011 May 03, 2011

Copy link to clipboard

Copied

When I import an AVI file in to do edits and ram preview it through pressing the spacebar there is no audio...why?

When I export a composition offootage I put together into say an Mp4 or a avi or what ever - there is no Audio.

thinking there is something wrong with the original I play the original footage and it works fine.

Whats going on?

With out the ability to have sound while ram previewing I find it very hard to cut parts of the footage out to use in the actual film compasition I want.

Views

24.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 03, 2011 May 03, 2011

Copy link to clipboard

Copied

See the following FAQ entry:

http://forums.adobe.com/thread/423108

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2011 May 03, 2011

Copy link to clipboard

Copied

That confused me more then answered my question. from the link(s) I learned how to preview only audio which helped a bit. upon doing ram preview (not the space bar) it plays through WITHOUT sound. the second it his actual people moving and acting it goes really slowly - which is to be expected according to the link in some cases.

Rendering the video out : Composition -> make movie -> render

renders out the movie to an AVI file which has no sound.

Exporting to Premier pro exports with out all my affects and only plays the sound (diffrent subject but still kinda related)

So all in all, I can

hit space - get preiview with out audio

Preview only audio

Render with no audio (why i dont know, I didnt have it muted and it should have rendered with audio)

export with only audio - no effects and doesnt show the people moving about

How do I:

render with audio?

Ram preiview with audio - regardless of how slow it previews?

yes I have read the links,yes I am still confused.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 04, 2011 May 04, 2011

Copy link to clipboard

Copied

yes I am still confused.

And so are we! Sorry to say so, but none of what you say makes any sense and I really think you are a victim of your own misconceptions about AE. So let's tippy-toe through your comments:

hit space - get preiview with out audio

Correct. AE does not do any realtime audio. Audio can be scrubbed to some extent by holding down the Ctrl key while moving the indicator through the timeline, but it's of course not smooth.

Preview only audio

At least that tells us that your files work.

Render with no audio (why i dont know, I didnt have it muted and it should have rendered with audio)

Please read this (again?!). You simply haven't enabled sound output it would seem. Render settings are separate from preview settings. Only the audio level property and audio effects are obeyed for final output.

export with only audio - no effects and doesnt show the people moving about

As it should be. It creates a project which only contains edits and timelines. Effects still need to be rendered or you have to use Dynamic Link.

Ram preiview with audio - regardless of how slow it previews?

Check your Preview and Audio panels. You may accidentally have turned off audio. If that's not the case, check your audio preferences and audio device settings - both in AE and globally in the system. You may have a configuration problem, after all.

Mylenium

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2011 May 04, 2011

Copy link to clipboard

Copied

If you're wanting to hear the audio while you're scrubbing through with the CTI, just hold down the CTRL/Command key when scrubbing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2011 Jul 23, 2011

Copy link to clipboard

Copied

I had to figure this out myself, I think the AE savvy users are over thinking this one. Okay when you go Composition>Make Moive and your see the Render Queue you want to click where it says "Lossless", (click images to enlarge):

1.png

Then on the next screen, just click the "Audio Output" option on:

2.png

Pretty simple right, wish someone would have saved me an hours headache. Enjoy!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 24, 2011 Jul 24, 2011

Copy link to clipboard

Copied

> I had to figure this out myself, I think the AE savvy users are over thinking this one.

John, your answer is the same information that Mylenium gave when he pointed to in this line:

Please read this (again?!). You simply haven't enabled sound output it would seem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines