Highlighted

After effects error: Crash previously after initialize opengl

New Here ,
Dec 09, 2018

Copy link to clipboard

Copied

I've spent hours to solve this issue but I can't. Almost all the answer to this question is to disable OPENGL in preference settings. But how can I disable something when I can't open it? After Effects crashes during startup. I also tried removing the AE_OPENGL.aex or something like that, but when i look to my extension file there's no AE_OPENGL.aex there. Also, I tried to move the "Reduce OpenGL Texture Size.jsx" and "Always Disable Advanced OpenGL.jsx" in startup folder but it didn't solve my problem. Please help me.

PS: I also tried low version like AE CC 2015 or 2016 (I forgot) but it has the same error.

My Adobe After Effect version is Adobe After Effects CC 2019

Here's the information of my laptop:

------------------

System Information

------------------

         Operating System: Windows 10 Home Single Language 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)

                 Language: English (Regional Setting: English)

      System Manufacturer: Dell Inc.

             System Model: Inspiron 5567

                     BIOS: 1.2.4 (type: UEFI)

                Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz (4 CPUs), ~2.7GHz

                   Memory: 8192MB RAM

      Available OS Memory: 8090MB RAM

                Page File: 6469MB used, 4949MB available

              Windows Dir: C:\WINDOWS

          DirectX Version: DirectX 12

      DX Setup Parameters: Not found

         User DPI Setting: 96 DPI (100 percent)

       System DPI Setting: 96 DPI (100 percent)

          DWM DPI Scaling: Disabled

                 Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Supported

           DxDiag Version: 10.00.17763.0001 64bit Unicode

---------------

Display Devices

---------------

           Card name: Intel(R) HD Graphics 620

        Manufacturer: Intel Corporation

           Chip type: Intel(R) HD Graphics Family

            DAC type: Internal

         Device Type: Full Device (POST)

       Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]

Device Problem Code: No Problem

Driver Problem Code: Unknown

      Display Memory: 4173 MB

    Dedicated Memory: 128 MB

       Shared Memory: 4045 MB

        Current Mode: 1366 x 768 (32 bit) (60Hz)

         HDR Support: Not Supported

    Display Topology: Internal

           Card name: Radeon (TM) R7 M445

        Manufacturer: Advanced Micro Devices, Inc.

           Chip type: AMD Radeon Graphics Processor (0x6900)

            DAC type: Internal DAC(400MHz)

         Device Type: Render-Only Device

Device Problem Code: No Problem

Driver Problem Code: Unknown

      Display Memory: 6084 MB

    Dedicated Memory: 2039 MB

       Shared Memory: 4045 MB

        Current Mode: Unknown

         HDR Support: Unknown

    Display Topology: Unknown

Display Color Space: Unknown

     Color Primaries: Unknown

   Display Luminance: Unknown

Views

884

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects error: Crash previously after initialize opengl

New Here ,
Dec 09, 2018

Copy link to clipboard

Copied

I've spent hours to solve this issue but I can't. Almost all the answer to this question is to disable OPENGL in preference settings. But how can I disable something when I can't open it? After Effects crashes during startup. I also tried removing the AE_OPENGL.aex or something like that, but when i look to my extension file there's no AE_OPENGL.aex there. Also, I tried to move the "Reduce OpenGL Texture Size.jsx" and "Always Disable Advanced OpenGL.jsx" in startup folder but it didn't solve my problem. Please help me.

PS: I also tried low version like AE CC 2015 or 2016 (I forgot) but it has the same error.

My Adobe After Effect version is Adobe After Effects CC 2019

Here's the information of my laptop:

------------------

System Information

------------------

         Operating System: Windows 10 Home Single Language 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)

                 Language: English (Regional Setting: English)

      System Manufacturer: Dell Inc.

             System Model: Inspiron 5567

                     BIOS: 1.2.4 (type: UEFI)

                Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz (4 CPUs), ~2.7GHz

                   Memory: 8192MB RAM

      Available OS Memory: 8090MB RAM

                Page File: 6469MB used, 4949MB available

              Windows Dir: C:\WINDOWS

          DirectX Version: DirectX 12

      DX Setup Parameters: Not found

         User DPI Setting: 96 DPI (100 percent)

       System DPI Setting: 96 DPI (100 percent)

          DWM DPI Scaling: Disabled

                 Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Supported

           DxDiag Version: 10.00.17763.0001 64bit Unicode

---------------

Display Devices

---------------

           Card name: Intel(R) HD Graphics 620

        Manufacturer: Intel Corporation

           Chip type: Intel(R) HD Graphics Family

            DAC type: Internal

         Device Type: Full Device (POST)

       Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]

Device Problem Code: No Problem

Driver Problem Code: Unknown

      Display Memory: 4173 MB

    Dedicated Memory: 128 MB

       Shared Memory: 4045 MB

        Current Mode: 1366 x 768 (32 bit) (60Hz)

         HDR Support: Not Supported

    Display Topology: Internal

           Card name: Radeon (TM) R7 M445

        Manufacturer: Advanced Micro Devices, Inc.

           Chip type: AMD Radeon Graphics Processor (0x6900)

            DAC type: Internal DAC(400MHz)

         Device Type: Render-Only Device

Device Problem Code: No Problem

Driver Problem Code: Unknown

      Display Memory: 6084 MB

    Dedicated Memory: 2039 MB

       Shared Memory: 4045 MB

        Current Mode: Unknown

         HDR Support: Unknown

    Display Topology: Unknown

Display Color Space: Unknown

     Color Primaries: Unknown

   Display Luminance: Unknown

Views

885

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 09, 2018 0
Adobe Community Professional ,
Dec 10, 2018

Copy link to clipboard

Copied

Check to see if Dell has a GPU driver update.

If they don't you can test this, I'm not sure if it will actually disable OpenGL. C:\Users\[USER NAME]\AppData\Roaming\Adobe\After Effects\16.0 there is a preferences file called "Adobe After Effects 16.0 Prefs.txt"

Make a backup copy before you edit it. When you open it up the second section is labeled "["AE_OpenGL"]"

Go to the parameter "Enabled2" and change it from a "1" to a "0"

Save the file, try to start AE and see if you can. If it still crashes, revert your prefs file. Definitely try the GPU driver update first, though.

[Please use the "Reply" button under the FIRST POST to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2018 1
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

the file called adobe after effects 17.0 prefs.txt 

on the laptop

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0