Highlighted

Blending layers above background layer without background layer interfering

Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

I have solved my problem, but not in an elegant manner so I am asking the community to help educate me. I appreciate any time and effort that is put into responding.

 

I am using an animation to model a physical system that has several components. The components change over time and some of them interact. I am blending the icons for the components  that interact (using color dodge mode) to illustrate that. I would like these icons to overlay a background that represents the system. I don't want the background to interact with the layers above that I am blending. Unfortunately the background interferes with the icons that do not have a blend mode set to normal no matter what setting I use for the background.

 

I have a number of animations to make that depend on the state of the sytem and the animations will differ from each other.

 

I can precompose the layers that contain the icons, which works. but it appears from the user guide that if I use that precomposition in more than one animation any change in one use will propogate to the other animations. I can simply make a new precomp for each animation so this will still work.

 

I did try to precompose the background layer, but the precomp of that still interfered with the overlying layers.

 

I can also reduce the opacity of the background. These are black and white sketches and so I simply darken them up in Photoshop and then they are still visible at an opacity of 20%. At that opacity the background does not interfere significantly with the blending.

 

These solutions seem less elegant than having a way to keep the background layer isolated by setting something in the background layer. It seems like a simple thing and I am surprised that no such setting exists.

 

I am fortunately able to continue on with my project, but would appeciate some insight into this issue. Thanks

TOPICS
How to

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blending layers above background layer without background layer interfering

Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

I have solved my problem, but not in an elegant manner so I am asking the community to help educate me. I appreciate any time and effort that is put into responding.

 

I am using an animation to model a physical system that has several components. The components change over time and some of them interact. I am blending the icons for the components  that interact (using color dodge mode) to illustrate that. I would like these icons to overlay a background that represents the system. I don't want the background to interact with the layers above that I am blending. Unfortunately the background interferes with the icons that do not have a blend mode set to normal no matter what setting I use for the background.

 

I have a number of animations to make that depend on the state of the sytem and the animations will differ from each other.

 

I can precompose the layers that contain the icons, which works. but it appears from the user guide that if I use that precomposition in more than one animation any change in one use will propogate to the other animations. I can simply make a new precomp for each animation so this will still work.

 

I did try to precompose the background layer, but the precomp of that still interfered with the overlying layers.

 

I can also reduce the opacity of the background. These are black and white sketches and so I simply darken them up in Photoshop and then they are still visible at an opacity of 20%. At that opacity the background does not interfere significantly with the blending.

 

These solutions seem less elegant than having a way to keep the background layer isolated by setting something in the background layer. It seems like a simple thing and I am surprised that no such setting exists.

 

I am fortunately able to continue on with my project, but would appeciate some insight into this issue. Thanks

TOPICS
How to

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2020 0
Engaged ,
Sep 26, 2020

Copy link to clipboard

Copied

Hi Joseph. You have the right idea about using precompositions above your background layer. If you want to keep all the elements, some settings etc in your animation you can duplicate it in the PROJECT Panel (upper left on your screen) - this will create a new instance which you can change without affecting the original.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

Hello Towerguy,

 

That is very helpful. Thanks much,

--Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

I would pre-compose everything above the Background layer. As long as you don't collapse transformations everything should work out. Comp 1 and 2 are identical except for the pre-comp. Note the blend modes:

Screenshot_2020-09-26 19.20.32_GHgy3Z.png

Comp 2 shows the blend modes interacting with the background. Comp 1 shows the blended layers in the Pre-comp on top of the background. If you were to Collapse Transformations on the Pre-comp in Comp 1 it would be identical to Comp 2.

Screenshot_2020-09-26 19.23.45_zb7mk5.png

It sounds to me like you collapsed transformations on the pre-comp. If that is not the case we need screenshots showing everything and any modified properties on the layer or layers that are giving you problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

Hello Rick,

 

Thanks for going through all that to help. I actually had already done what you suggested. My results looked exactly like your fiirst screenshot. I did not collapse transformations as the user guide warned about that.

 

I was just wondering if there was another way to do this that I had missed in all my perusing of the user guide and the tutorial videos.

 

Apparently there is not so at least I can stop looking.

 

Thanks again for taking the time to create those screenshot. I find your posts quite helpful and will read them just for their educational effect.

--Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0