Can't not import mov files into AE.

New Here ,
Nov 18, 2011

Copy link to clipboard

Copied

This problem has appeared for some of the time. It causes several things I can't do in my After Effect, but I really have no idea how I can fix it.

Problem 1: wait a long time to open the AE, it hangs on the initializing media core and takes about 10-15 mins to get through.

Problem 2: can't import the mov files, and if I import the mov to the AE project, this pop up comes

               "After Effects error: file 'file name.mov' cannot be imported - this 'MooV file is damaged or unsupported.'"

Problem 3: can't output the comp as mov. and this pop up warming comes

               "After Effects: One of the output modules could not be imported. It has been reset to use the default setting for the selected file format."

I read some threads and I knew this might cause by the blocked communication between AE and QT. But I have double check my QT, it is version 7.6.6 and I have no firewall software installed, hence the communication is okay (i guess, since I can play the mov file normally and not the warm message that “QuickTime is not installed on this system…”) .

Some other thread says may because of the three party component in the QT Library. This may make sense, cause I install some converters for converting the wmv and avi before…

Here are the components in the QT Library:

AviImporter.component

FFusion.component

iChatTheaterPreview.component

IMXCodec.component

XviD_Codec.component

----------------------------------------------------------------------------------------------

↑↑The above 5 component I have move them out, but no luck still ↑↑

----------------------------------------------------------------------------------------------

AppleAVCIntraCodec.component

AppleHDVCodec.component

AppleIntermediateCodec.component

AppleMPEG2Codec.component

AppleProResCodec.component

DesktopVideoOut.component

DVCPROHDCodec.component

DVCPROHDMuxer.component

DVCPROHDVideoDigitizer.component

DVCPROHDVideoOutput.component

DVCPROHDVideoOutputClock.component

DVCPROHDVideoOutputCodec.component

FCP Uncompressed 422.component

LiveType.component

Could anyone give me some advise regarding to those problems, and is there any of the above component I should move away.  DEL .\/.

Thanks so much in advance for any of your help and advise, really appreciate that! thanks!

Donna

----------------------------------------------------------------------------------------------

Here are some background info about my mac:

Mac OSX 10.6.8

2x3 GHz Dual-Core Intel Xeon

8GB memory

AE CS5

QuickTime Player 7 version 7.6.6

----------------------------------------------------------------------------------------------

Correct answer by Morrígan | Community Beginner

I was having the same problem and so far this solution has worked for me. (knock on wood)

Try setting your default player for .mov files to QuickTime.  (Mine was set to Windows Media Player)

  • Right click on one of the mov files you are having a problem opening in AE.
  • Select the "Open with" and select "Choose default program..." at the bottom.
  • Select Quick Time. (Make sure the "Always use the selected program to open this kind of file" box is checked.)
  • Reboot your computer.
  • Open AE and see if it works.
TOPICS
Import and export

Views

128.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't not import mov files into AE.

New Here ,
Nov 18, 2011

Copy link to clipboard

Copied

This problem has appeared for some of the time. It causes several things I can't do in my After Effect, but I really have no idea how I can fix it.

Problem 1: wait a long time to open the AE, it hangs on the initializing media core and takes about 10-15 mins to get through.

Problem 2: can't import the mov files, and if I import the mov to the AE project, this pop up comes

               "After Effects error: file 'file name.mov' cannot be imported - this 'MooV file is damaged or unsupported.'"

Problem 3: can't output the comp as mov. and this pop up warming comes

               "After Effects: One of the output modules could not be imported. It has been reset to use the default setting for the selected file format."

I read some threads and I knew this might cause by the blocked communication between AE and QT. But I have double check my QT, it is version 7.6.6 and I have no firewall software installed, hence the communication is okay (i guess, since I can play the mov file normally and not the warm message that “QuickTime is not installed on this system…”) .

Some other thread says may because of the three party component in the QT Library. This may make sense, cause I install some converters for converting the wmv and avi before…

Here are the components in the QT Library:

AviImporter.component

FFusion.component

iChatTheaterPreview.component

IMXCodec.component

XviD_Codec.component

----------------------------------------------------------------------------------------------

↑↑The above 5 component I have move them out, but no luck still ↑↑

----------------------------------------------------------------------------------------------

AppleAVCIntraCodec.component

AppleHDVCodec.component

AppleIntermediateCodec.component

AppleMPEG2Codec.component

AppleProResCodec.component

DesktopVideoOut.component

DVCPROHDCodec.component

DVCPROHDMuxer.component

DVCPROHDVideoDigitizer.component

DVCPROHDVideoOutput.component

DVCPROHDVideoOutputClock.component

DVCPROHDVideoOutputCodec.component

FCP Uncompressed 422.component

LiveType.component

Could anyone give me some advise regarding to those problems, and is there any of the above component I should move away.  DEL .\/.

Thanks so much in advance for any of your help and advise, really appreciate that! thanks!

Donna

----------------------------------------------------------------------------------------------

Here are some background info about my mac:

Mac OSX 10.6.8

2x3 GHz Dual-Core Intel Xeon

8GB memory

AE CS5

QuickTime Player 7 version 7.6.6

----------------------------------------------------------------------------------------------

Correct answer by Morrígan | Community Beginner

I was having the same problem and so far this solution has worked for me. (knock on wood)

Try setting your default player for .mov files to QuickTime.  (Mine was set to Windows Media Player)

  • Right click on one of the mov files you are having a problem opening in AE.
  • Select the "Open with" and select "Choose default program..." at the bottom.
  • Select Quick Time. (Make sure the "Always use the selected program to open this kind of file" box is checked.)
  • Reboot your computer.
  • Open AE and see if it works.
TOPICS
Import and export

Views

128.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2011 1
Nov 18, 2011

Copy link to clipboard

Copied

Remove all of those third-party components and try again.

If After Effects works with QuickTime fine after that, then put the components back in one by one until you find the one (or more) that's causing the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2011 0
New Here ,
Mar 29, 2015

Copy link to clipboard

Copied

Well i downloaded a template for adobe after effects and i got the same problem with the mov. files but how can i fix it, i'm on windows so i don't have quicktime

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2015 0
Adobe Community Professional ,
Mar 30, 2015

Copy link to clipboard

Copied

alphaz63394868 wrote:

Well i downloaded a template for adobe after effects and i got the same problem with the mov. files but how can i fix it, i'm on windows so i don't have quicktime

Download and install QuickTime 7 from Apple.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2015 1
Community Beginner ,
Nov 20, 2011

Copy link to clipboard

Copied

I was having the same problem and so far this solution has worked for me. (knock on wood)

Try setting your default player for .mov files to QuickTime.  (Mine was set to Windows Media Player)

  • Right click on one of the mov files you are having a problem opening in AE.
  • Select the "Open with" and select "Choose default program..." at the bottom.
  • Select Quick Time. (Make sure the "Always use the selected program to open this kind of file" box is checked.)
  • Reboot your computer.
  • Open AE and see if it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2011 6
Community Beginner ,
Apr 06, 2016

Copy link to clipboard

Copied

Morrígan wrote:

I was having the same problem and so far this solution has worked for me. (knock on wood)

Try setting your default player for .mov files to QuickTime.  (Mine was set to Windows Media Player)

  • Right click on one of the mov files you are having a problem opening in AE.
  • Select the "Open with" and select "Choose default program..." at the bottom.
  • Select Quick Time. (Make sure the "Always use the selected program to open this kind of file" box is checked.)
  • Reboot your computer.
  • Open AE and see if it works.

YES!!!!   This just saved my bacon!!!!  Why does changing the default program that opens .mov files have anything to do with After Effects?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 3
New Here ,
Apr 10, 2016

Copy link to clipboard

Copied

THAAAAANKKSSSS !!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2016 0
Community Beginner ,
Apr 11, 2016

Copy link to clipboard

Copied

FYI, I've noticed this is a major issue when using Windows, to open a project that was saved on a Mac.  Everytime that happens all my assets are "offline" and considered and "unsupported format", and I can't even do a file-replace to relink them.

The only 2 work-arounds I've found is to either re-import the assets and "alt+drag" to replace the assets in the composition timeline, or save the .aep file out as an XML file (.aepx) and manually convert the file paths from Mac to Windows.  I've got a script that does this for me, but it's still a big pain.  Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2016 3
New Here ,
Jul 11, 2016

Copy link to clipboard

Copied

thank you this helped my problem and it is now solved

     Problem: after effects would not open the projects that had .mov, the loading would not even start and would crash when importing these projects "not responding"

this is now solved when changing the default .mov player to QT

thanks again, big help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2016 0
New Here ,
Nov 22, 2011

Copy link to clipboard

Copied

Hey hey yeah! My problem have been solve, yes, remove the third party component is work!  YOHO~

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2011 1
New Here ,
Sep 10, 2017

Copy link to clipboard

Copied

one of the easiest ways that worked for me to resolve this issue is to rename the file. left click at the end of the file where it says ".mov" and delete the .mov part, and then type .mp4 that should work, it worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2017 3
Community Beginner ,
Apr 26, 2018

Copy link to clipboard

Copied

Thanks Man! It worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

which operating system u have? windows or mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2020 0