Highlighted

Cannot select vertex due to transform controls

Explorer ,
Oct 17, 2020

Copy link to clipboard

Copied

I find moving vertexes so difficult in AE compared to other Adobe apps.

 

See the attached video, I am trying to move the vertex in the corner... but, due to the transform control being in the same place, this is proving impossible.

 

I've added another vertex which I am moving at the start of the video, just so you can compare:

 

ezgif-6-9d806b17bf1c.gif

 

Is there a way around this?

 

 

TOPICS
How to, User interface or workspaces

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot select vertex due to transform controls

Explorer ,
Oct 17, 2020

Copy link to clipboard

Copied

I find moving vertexes so difficult in AE compared to other Adobe apps.

 

See the attached video, I am trying to move the vertex in the corner... but, due to the transform control being in the same place, this is proving impossible.

 

I've added another vertex which I am moving at the start of the video, just so you can compare:

 

ezgif-6-9d806b17bf1c.gif

 

Is there a way around this?

 

 

TOPICS
How to, User interface or workspaces

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2020 0
Most Valuable Participant ,
Oct 17, 2020

Copy link to clipboard

Copied

You can hide the layer bounds in the composition viewer's flyout menu's "View options".

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0
Explorer ,
Oct 17, 2020

Copy link to clipboard

Copied

Thanks, I've just tried disabling 'handles' and 'layer controls' but neither appear to resolve me issue unfortunately! It still behaves like I'm scaling it whenever I drag from the bottom corner.

 

Is there anything else I need to disable? I don't see an option called 'layer bounds'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0
Explorer ,
Oct 17, 2020

Copy link to clipboard

Copied

I think I've found the issue actually (kind of) 

 

I had a group inside my layer like so:

Screenshot 2020-10-17 at 21.16.24.png

 

I've now ungrouped it and am able to select the vertex in the corner without the transform controls interfering... glad I've figured it out but it's pretty annoying how I run into problems like that when grouping things together!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0