Highlighted

Cinema 4D file shows up as blank in After Effects (Windows 10)

Community Beginner ,
Apr 23, 2020

Copy link to clipboard

Copied

for forum.png

 

As you can see, when I create a Cinema4D file and create some text in C4D, it no longer shows up in After Effects. I am not sure what to do differently as this was working just last week.

 

No matter what options I select, it shows up as blank.

 

I am a laptop with i7-4700, 32GB RAM, 256GB SSD, 2060GPU. Windows 10, latest versions.

 

Thanks in advance!

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Try this: 

  1. Create a text layer using something like the word Test in a 10-second comp
  2. Make the text layer 3D
  3. Add a camera and a light to the scene to light up your text layer
  4. Save the project and then export the comp as a C4D file using the File>Export>Maxon Cinema 4D Exporter menu
  5. Import the new C4D file and drag it to the timeline

If your text layer is left-justified and you chose the Editable Text option or if you chose the extrude option the C4D file should show exactly what you designed in AE right down to the lights and shadows. You can then open up C4D Lite and customize the extrude and the textures. The project would look something like this with the rendering changed to standard.

Screenshot_2020-04-23 15.09.44_2G17FY.png

All you have to do is use the Centered Comp camera to make your C4D file respond perfectly to the Comp Camera. 

 

If using you can open up your existing file and you see the objects when you use the C4D camera the objects should show up in AE. If you are not looking at the default C4D camera, or there is no camera in the comp then 

Topics

How to, User interface or workspaces

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cinema 4D file shows up as blank in After Effects (Windows 10)

Community Beginner ,
Apr 23, 2020

Copy link to clipboard

Copied

for forum.png

 

As you can see, when I create a Cinema4D file and create some text in C4D, it no longer shows up in After Effects. I am not sure what to do differently as this was working just last week.

 

No matter what options I select, it shows up as blank.

 

I am a laptop with i7-4700, 32GB RAM, 256GB SSD, 2060GPU. Windows 10, latest versions.

 

Thanks in advance!

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Try this: 

  1. Create a text layer using something like the word Test in a 10-second comp
  2. Make the text layer 3D
  3. Add a camera and a light to the scene to light up your text layer
  4. Save the project and then export the comp as a C4D file using the File>Export>Maxon Cinema 4D Exporter menu
  5. Import the new C4D file and drag it to the timeline

If your text layer is left-justified and you chose the Editable Text option or if you chose the extrude option the C4D file should show exactly what you designed in AE right down to the lights and shadows. You can then open up C4D Lite and customize the extrude and the textures. The project would look something like this with the rendering changed to standard.

Screenshot_2020-04-23 15.09.44_2G17FY.png

All you have to do is use the Centered Comp camera to make your C4D file respond perfectly to the Comp Camera. 

 

If using you can open up your existing file and you see the objects when you use the C4D camera the objects should show up in AE. If you are not looking at the default C4D camera, or there is no camera in the comp then 

Topics

How to, User interface or workspaces

Views

209

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

What happens if you click Show and open the Untitled C4D file? Have you enabled Live Link? We don't know very much about your project except that there is no comp camera.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 23, 2020

Copy link to clipboard

Copied

Nothing happens when I click either show or Live Link. I can see the text clearly in C4D.

 

It also doesn't matter if I make a new compisition and drag the C4D file in there, it still shows up as black.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

Try this: 

  1. Create a text layer using something like the word Test in a 10-second comp
  2. Make the text layer 3D
  3. Add a camera and a light to the scene to light up your text layer
  4. Save the project and then export the comp as a C4D file using the File>Export>Maxon Cinema 4D Exporter menu
  5. Import the new C4D file and drag it to the timeline

If your text layer is left-justified and you chose the Editable Text option or if you chose the extrude option the C4D file should show exactly what you designed in AE right down to the lights and shadows. You can then open up C4D Lite and customize the extrude and the textures. The project would look something like this with the rendering changed to standard.

Screenshot_2020-04-23 15.09.44_2G17FY.png

All you have to do is use the Centered Comp camera to make your C4D file respond perfectly to the Comp Camera. 

 

If using you can open up your existing file and you see the objects when you use the C4D camera the objects should show up in AE. If you are not looking at the default C4D camera, or there is no camera in the comp then 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
petartg LATEST
Community Beginner ,
Apr 23, 2020

Copy link to clipboard

Copied

That worked, thank you very much for your time and help! No idea why it stopped working the way it used to previously, but I am happy with this workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...