Highlighted

Composition not viewable

New Here ,
May 18, 2020

Copy link to clipboard

Copied

The compositioin in After effects isn't working i am not able to view it. I dont even see a blank screen. Sometimes the audio is able to play but that is all.

This all started when I tried to Replace with an after effects composition  form premiere. Now I cant view any new comps. I can for some reason open pre-existing projects and work with them just fine.

Any help would be greatly appreciated!

TOPICS
Error or problem

Views

282

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Composition not viewable

New Here ,
May 18, 2020

Copy link to clipboard

Copied

The compositioin in After effects isn't working i am not able to view it. I dont even see a blank screen. Sometimes the audio is able to play but that is all.

This all started when I tried to Replace with an after effects composition  form premiere. Now I cant view any new comps. I can for some reason open pre-existing projects and work with them just fine.

Any help would be greatly appreciated!

TOPICS
Error or problem

Views

283

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
Most Valuable Participant ,
May 18, 2020

Copy link to clipboard

Copied

The usual steps apply: Start by flushing your caches and temporary data, both in AE and Premiere. Anything beyond that will require much more specific info about the projects, footage used, your system and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
Adobe Employee ,
May 20, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. As Mylenium mentioned, we'd need more information so that we can troubleshoot the issue properly:

Is it happening with a particular project? What are your system specifications (CPU, GPU, RAM, OS)? Also, what's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0