Highlighted

Error 3 § 0 when trying to open project on macOS 10.14.6

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Hello,

 

Capture d’écran 2020-09-28 à 14.13.40.png

Capture d’écran 2020-09-28 à 14.13.48.png

  

For a remote group project, I needed to use a cloud as a server. So I install pCloud on my Macbook. For the project I need to use Premiere Pro, Illustrator and After effect. The first two works very well but After sends me this two messages (see the attached photos). It says that he can't read the XPM data and that the project exist but can't be open.

 

My partner, who have a PC, don't have this problem. My Mac works with the OS Mojave 10.14.6 and my app After is up to date.

 

I reinstall After without success... Me and my partner also have After in the same language. I checked all the Internet and asked my friends but no one can help me... Hope I can find help here.

 

Thanks a lot !

 

Title edited by Mod.

TOPICS
Error or problem

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error 3 § 0 when trying to open project on macOS 10.14.6

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Hello,

 

Capture d’écran 2020-09-28 à 14.13.40.png

Capture d’écran 2020-09-28 à 14.13.48.png

  

For a remote group project, I needed to use a cloud as a server. So I install pCloud on my Macbook. For the project I need to use Premiere Pro, Illustrator and After effect. The first two works very well but After sends me this two messages (see the attached photos). It says that he can't read the XPM data and that the project exist but can't be open.

 

My partner, who have a PC, don't have this problem. My Mac works with the OS Mojave 10.14.6 and my app After is up to date.

 

I reinstall After without success... Me and my partner also have After in the same language. I checked all the Internet and asked my friends but no one can help me... Hope I can find help here.

 

Thanks a lot !

 

Title edited by Mod.

TOPICS
Error or problem

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2020 0
Adobe Employee ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi Maurine5CC8,

 

Sorry for your issue.

Did you try the solution mentioned in the following Community thread: https://community.adobe.com/t5/after-effects/after-effects-cc-2019-amp-2020-after-effects-error-file...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi nihu_kush

Thank you for your help but I just tried all the solutions of your link but any of them worked... 

I called Adobe, and for now, they just makes me do an update of my Mac. Now I'm on Catalina 10.15.7. But no progress too. I think this problem is due to the Cloud I use because I make a test with Adobe Creative Cloud and my files worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0