Highlighted

exclude layer from blending in AE

Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

I have a layer with a background image. I have two shapes above that and I want their colors to blend where they overlap. I have the background layer set to blend mode "Normal". The other two layers are set to "Color Dodge". Unfortunately the background layer seems to be blending with the other two layers. I have changed the blend mode of the background layer to every possible option but none of them stop it from interfering.

 

I can reduce that interference by reducing the opacity of the background layer. My work around has been to darken that background excessively and then reduce the opacity. 

 

But there should be a way of preventing the background layer from interfering with the blending of the two  shape layers above it. I cannot find instructions for this in the manual page on blending modes. I have seen references to "exluding an layer from blending" in a couple of posts, but no instructions for doing so.

 

I appreciate any pointers to the instructions for doing this.

Thanks

Adobe Community Professional
Correct answer by Roland Kahlenberg | Adobe Community Professional

Precompose the two Shape Layers so that youend up with a new composition of these two layers. The resultant nested comp will not Blend into the background layer UNLESS you enable its Collapse Transformation switch.
HTH

TOPICS
How to

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

exclude layer from blending in AE

Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

I have a layer with a background image. I have two shapes above that and I want their colors to blend where they overlap. I have the background layer set to blend mode "Normal". The other two layers are set to "Color Dodge". Unfortunately the background layer seems to be blending with the other two layers. I have changed the blend mode of the background layer to every possible option but none of them stop it from interfering.

 

I can reduce that interference by reducing the opacity of the background layer. My work around has been to darken that background excessively and then reduce the opacity. 

 

But there should be a way of preventing the background layer from interfering with the blending of the two  shape layers above it. I cannot find instructions for this in the manual page on blending modes. I have seen references to "exluding an layer from blending" in a couple of posts, but no instructions for doing so.

 

I appreciate any pointers to the instructions for doing this.

Thanks

Adobe Community Professional
Correct answer by Roland Kahlenberg | Adobe Community Professional

Precompose the two Shape Layers so that youend up with a new composition of these two layers. The resultant nested comp will not Blend into the background layer UNLESS you enable its Collapse Transformation switch.
HTH

TOPICS
How to

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Precompose the two Shape Layers so that youend up with a new composition of these two layers. The resultant nested comp will not Blend into the background layer UNLESS you enable its Collapse Transformation switch.
HTH

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Thank you very much.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

You're most welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0