Highlighted

iMovie clips show no image channel in AE 2020

New Here ,
May 16, 2020

Copy link to clipboard

Copied

Hello all,

I have a lot of projects from previous versions of AE that use iMovie clips (i.e. clips imported from hd cameras to iMovie and then directly to AE). When I open these projects in AE 2020, the iMovie footage shows no image channel, just sound.

 

I'm also working on AE2020 on a new computer, could I be missing a codec? Or is this an AE version problem?

Have someone experienced a similar problem?

 

Thanks in advance for any help.

Topics

Error or problem

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

iMovie clips show no image channel in AE 2020

New Here ,
May 16, 2020

Copy link to clipboard

Copied

Hello all,

I have a lot of projects from previous versions of AE that use iMovie clips (i.e. clips imported from hd cameras to iMovie and then directly to AE). When I open these projects in AE 2020, the iMovie footage shows no image channel, just sound.

 

I'm also working on AE2020 on a new computer, could I be missing a codec? Or is this an AE version problem?

Have someone experienced a similar problem?

 

Thanks in advance for any help.

Topics

Error or problem

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 16, 2020

Copy link to clipboard

Copied

What codec and format are you using to export your video from iMovie? What is your exact workflow? Are you running Catalina?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 16, 2020

Copy link to clipboard

Copied

Hello Rick,

Yeah, I'm running Catalina on an iMac 4k retina from 2019, the iMovie clips files on those projects were inserted directly from iMovie, which I used to import footage from old HDV cameras.

 

Maybe I need to convert the files to 64-bit first?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 16, 2020

Copy link to clipboard

Copied

I'm still not clear on your workflow. You cannot drag files from the Media Library in iMovie to After Effects, but you can find them in finder. You can't export drag in MyMovie unless you render it somewhere using the File/Share menu. 

 

Some of the old renders will not work in Catalina so you will have to render them again. That is a known issue and one of the main reasons it is going to probably be a long time before I update my OS. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 16, 2020

Copy link to clipboard

Copied

You can import them straight into the project like any other file, and they work perfectly under AE 2014 running on Sierra. Except that in AE 2020 or maybe Catalina, they dont show any image, just the sound channel. So I now have a few projects with a lot of those files that are not showing any image channel.

 

Could be a Quicktime problem, as they dont show any image on Quicktime either. In spite of the fact that they are themselves Quicktime files. The codecs are Apple Intermediate Codec (which app is compatible with Catalina) and linear PCM for the audio.

 

Strangely they do show image on iMovie itself on Catalina, and also on VLC of course. So not sure if it's an Ae problem or an OS problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 16, 2020

Copy link to clipboard

Copied

If you go to the projects file and select an edited video, then click on the circle icon and select Share>File and save an MP4 then you could easily end up with a video format that is not compatible with Catalina and Adobe products. If iMovie still works then you will need to save new files. 

 

There is a lot of documentation about the problems with Catalina and movies and other apps. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...