Highlighted

Motion Tile Problem - still not working :((

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Ok so my clip is doing this weird thing where it will have a black border whenever I use s_blurmocurves and motion tile (as you can see in my quick video) and I'm not sure how to get rid of it (hence why I showed you my graphs, value number, motion tile, etc.) I've tried everything, believe me. I even deleted the clip a couple of times + deleted after effects and re got it. By the way, I've used the s_blurmocurves effect before and its never done this.

 

P.S. someone did try to help me with this problem (shout out to Rick) but it didn't work so that's why I reuploaded this post.  

 

The video evidence to my problem:

https://drive.google.com/open?id=1ui68JLwvpftKp_WSkyKtVc00ISJNtiqE

Hey, if u want to get ride of the black border, got to ur blurmocurves Settings and change the 'none' by wrap X and Wrap Y to Reflect 

TOPICS
Error or problem, FAQ

Views

828

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Motion Tile Problem - still not working :((

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Ok so my clip is doing this weird thing where it will have a black border whenever I use s_blurmocurves and motion tile (as you can see in my quick video) and I'm not sure how to get rid of it (hence why I showed you my graphs, value number, motion tile, etc.) I've tried everything, believe me. I even deleted the clip a couple of times + deleted after effects and re got it. By the way, I've used the s_blurmocurves effect before and its never done this.

 

P.S. someone did try to help me with this problem (shout out to Rick) but it didn't work so that's why I reuploaded this post.  

 

The video evidence to my problem:

https://drive.google.com/open?id=1ui68JLwvpftKp_WSkyKtVc00ISJNtiqE

Hey, if u want to get ride of the black border, got to ur blurmocurves Settings and change the 'none' by wrap X and Wrap Y to Reflect 

TOPICS
Error or problem, FAQ

Views

829

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 31, 2020 0
Most Valuable Participant ,
Apr 01, 2020

Copy link to clipboard

Copied

There's nothing wrong. You have motion blur enabled any our motion tile effect is not pre-composed. Inevitably this will mess with how things are sampled and even the tiniest black fringe/ gap will amplify exponentially.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

Hey, if u want to get ride of the black border, got to ur blurmocurves Settings and change the 'none' by wrap X and Wrap Y to Reflect 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

 

 
 
 hello I do not find motion tile in my effects, I have tried everything but I do not find it normal? If someone could help me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
newsky LATEST
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

hello I do not find motion tile in my after

effects, I have tried everything but I do not find it normal? If someone could help me.

 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0