Highlighted

Particular Effect not working properly?

Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

Hello, when i add any kind of Particular system (Default or from Designer) and add it to the Text/Mask Mode to a Mask (a single vertical edge, for example, like a 'door') and i move it via Mask Path, it 'works' but then it fails in two aspects:

The particles that should move along with it, like moved by wind (even if i modify the Y wind value) won't move like they should, they just appear as if the mask were quiet, and the layer moves in a precomp.

The Particles appear near the line/edge i draw as a mask (from a Solid) but not starting from the edge itself, but pixels away from it, which don't work for me.

Please if someone knows the solution, tell me how can i fix it.

Thanks in advance.

 

TOPICS
Error or problem, Expressions

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Particular Effect not working properly?

Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

Hello, when i add any kind of Particular system (Default or from Designer) and add it to the Text/Mask Mode to a Mask (a single vertical edge, for example, like a 'door') and i move it via Mask Path, it 'works' but then it fails in two aspects:

The particles that should move along with it, like moved by wind (even if i modify the Y wind value) won't move like they should, they just appear as if the mask were quiet, and the layer moves in a precomp.

The Particles appear near the line/edge i draw as a mask (from a Solid) but not starting from the edge itself, but pixels away from it, which don't work for me.

Please if someone knows the solution, tell me how can i fix it.

Thanks in advance.

 

TOPICS
Error or problem, Expressions

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 0
Most Valuable Participant ,
Nov 18, 2020

Copy link to clipboard

Copied

You have a wrong understanding how this works.

 

a) Particular is a 3D plug-in, so things like having an actual camera layers, Z depth and so on matter. Particles appearing misaligned that those values don't match and the actual particle system is somewhere else in 3D space.

 

b) Your mask is your emitter or wind guide, not a modulating field. It's parameters will be avaluated as the particles emitted or pass through the force field's perimeter. Having it respond immediately in the way you seem to intend would trequire to use Trapcode Form and simply displace the lines with a suitable map.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 1
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

Go to the Red Giant website and spend an hour or two on the Particular tutorials. The likelihood that you will figure out how to use this tool by just making assumptions and poking around is about the same as winning the lottery without buying a ticket.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 1