Highlighted

Playhead start and stop position

Explorer ,
Oct 03, 2020

Copy link to clipboard

Copied

Hello.  I am using latest v. of AFX.  My playhead does not start where I stop it on Timeline, but instead returns to 0.  I have "play from current time" checked in Preview.  I cleared my cache.   It seems to be just this file, as an older file does not have this issue.   Any help is appreciated.  Have a nice day.  

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*
TOPICS
Performance

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playhead start and stop position

Explorer ,
Oct 03, 2020

Copy link to clipboard

Copied

Hello.  I am using latest v. of AFX.  My playhead does not start where I stop it on Timeline, but instead returns to 0.  I have "play from current time" checked in Preview.  I cleared my cache.   It seems to be just this file, as an older file does not have this issue.   Any help is appreciated.  Have a nice day.  

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*
TOPICS
Performance

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

Set to "Current Time" and not "Start Of Range" here in Play From option in Preview panel. If not, try resetting Ae preferences.

 

Captura de Pantalla 2020-10-03 a la(s) 21.35.21.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Explorer ,
Oct 03, 2020

Copy link to clipboard

Copied

Hello, 

 

Thank you for response.  I tried making the change and rebooting.  Would you be able to suggest where to look in Preferences?  I do not see any changes that can solve this.  I have been wrestling with this composition today and am also experiencing distortion in the audio.  I have tried mp3 and wav.  I have cleaned up RAM eaters.  Tried on two different computers.  Framerates are good. 

 

The distortion along with the Playhead's constant returning to 0 are making it impossible to proceed!  Would love some help!

 

 

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Explorer ,
Oct 03, 2020

Copy link to clipboard

Copied

...Also, while exploring preferences, i checked "mute audio when not playing in real time" and the track plays almost entirely muted. playhead question.jpg

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Explorer ,
Oct 03, 2020

Copy link to clipboard

Copied

Pss.  I trimmed the audio. No dice. 

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Explorer ,
Oct 03, 2020

Copy link to clipboard

Copied

I got timeline sorted by in Preview Panel by checking "Move Time to Preview Time" but still am unable to solve distortion.  

 

 

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Adobe Community Professional ,
Oct 04, 2020

Copy link to clipboard

Copied

Audio distortion is likely caused by AE playing back audio when Preview is not in realtime. The image below shows how to disable audio playback when Preview is not realtime – look at the Checkbox Option for "Mute Audio When Preview is Not Realtime".

 

Roland_Kahlenberg_0-1601800204282.png

 

If you provide a screen grab of your Preview Panel and state how you start and stop your Preview, we may be better able to understand your issue and its solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
Explorer ,
Oct 04, 2020

Copy link to clipboard

Copied

Hello, thank you for reading my question.  Iwould love to find a solution!!  preview window.jpg Earlier in this thread, I mentioned clicking that box.  Sure enough, the track plays mostly muted.   However, it never seems to cache and play back properly.  I have tried different music files (same song in mp3 and wav), emptied RAM, and many other things.  Same problem on two different computers.  

*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~**~*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0