Highlighted

Problem when exporting video with noise effect

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

I´m working on an animated video on After Effects, and to get the effect I wanted, I´ve applied a very heavy noise effect. While previewing it on the program, it looks perfect, but when I export it and watch the rendered video, it looks etremely bad quality. Is there any way to fix this? and not loose quality while using the noise effect?

 

I attached some pictures of how it looks in After Effects and how it looks after i export it.

TOPICS
Error or problem, Import and export, Preview

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem when exporting video with noise effect

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

I´m working on an animated video on After Effects, and to get the effect I wanted, I´ve applied a very heavy noise effect. While previewing it on the program, it looks perfect, but when I export it and watch the rendered video, it looks etremely bad quality. Is there any way to fix this? and not loose quality while using the noise effect?

 

I attached some pictures of how it looks in After Effects and how it looks after i export it.

TOPICS
Error or problem, Import and export, Preview

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

Make sure you are fine-tuning your effect settings with the comp panel magnification ratio set to 100% and the resolution set to auto or full. If you have a High Resoludion display and there is an option to fit up to 200%, preview at 200% so you can actually see the pixels that will render. Make sure that the Fast Previews options are set to Final Quality.

 

I think the only problem is that you are setting up the effect while looking at only half the pixels. 

 

Any other loss can come from compression artifacts if you are rendering to h.264 or your Project color depth is 16 or 30 bit but your render is 8 bit.

 

In the future please embed your images using the tool bar. It's a real pain to have to download images to see what you want to show us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0