Highlighted

Strange problem with cycled audio

New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

I have an audio file, which cycled very well, so you can play it eternally with no lags. But when I change composition fps from 50 to 60 (or from 25 to 30 - the same effect), I can clearly hear a scratch in the end as if the cycle has been broken. This scratch takes place in final video as well. What can I do?

Topics

Audio

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Strange problem with cycled audio

New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

I have an audio file, which cycled very well, so you can play it eternally with no lags. But when I change composition fps from 50 to 60 (or from 25 to 30 - the same effect), I can clearly hear a scratch in the end as if the cycle has been broken. This scratch takes place in final video as well. What can I do?

Topics

Audio

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Botan LATEST
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

And yes, I have only one audio file in only one audio track, and it is not connected with any video in composition

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...